Hi im using a sat box mini it worked fine at my last house...now im in my new house it just says no signal..

After reading troubleshooting iv followed steps it takes me to a list of satilites..

Am i supposed to go through eah one...one by onetill signal is found?

Or is there a common satilite i.should look for..

Thanks

Views: 210

Reply to This

Replies to This Discussion

The Satilite you want is Optus D1 .

You probably just need to change the LNB type to 10750 or 11300.

Do you think its time to.call in the bigboys

Theres no optus d1 showing on the list but there is d1...

Iv clicked 10759 LNB also 11300

Alls. I get is no signal

If you're unable to get anything with the LNB freq set to 10750 or 11300 then it's probably time to get a Pro Installer to set it up. It possible your LNB is dead or the dish is out of alignment. Without some pro gear it's impossible to tell.

ru speakman said:

Do you think its time to.call in the bigboys

Theres no optus d1 showing on the list but there is d1...

Iv clicked 10759 LNB also 11300

Alls. I get is no signal

Reply to Discussion

RSS

Quick Tools

Latest Activity

Biggles replied to Marlene's discussion Obstruction from house
"You need a UHF antenna and the large house in the way shouldn't be a problem."
2 hours ago
Marlene posted a discussion

Obstruction from house

I have just moved to a unit which has a Sky satellite dish.  My tv has DVB-T input and I am told…See More
2 hours ago
Biggles replied to Gordon Stewart's discussion HGTV not on K1 MUX.
"There's no J1 MUX in Auckland."
2 hours ago
Biggles replied to Gordon Stewart's discussion HGTV not on K1 MUX.
"You can enter your address if you select "Live TV" then the "I don't know…"
2 hours ago
Gordon Stewart replied to Gordon Stewart's discussion HGTV not on K1 MUX.
"From my testing, 1) i DO get THE EDGE, but i do not get the other MEDIAWORKS MUX. 2) i do NOT get…"
3 hours ago
Josh Hill ✔️ replied to Gordon Stewart's discussion HGTV not on K1 MUX.
"Coverage checks can be found…"
4 hours ago
Josh Hill ✔️ replied to Maraea Robertson's discussion Lost Maori Channels
"Hi Maraera I have had a look at our reports and there are no issues with the transmission of Maori…"
4 hours ago
Maraea Robertson replied to Maraea Robertson's discussion Lost Maori Channels
"Yes done auto scan,"
6 hours ago

Connect With Us!

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service