Paul's Discussions (370)

Discussions Replied To (362) Replies Latest Activity

"Hi Gayle I also have a S7070r and checked  and you are correct the subtitles are  la…"

Paul replied Sep 13 to Subtitles help

1 Sep 13
Reply by Paul

"Removed TVNZ Games Extra Freeview"

Paul replied Jul 21 to *New* Satellite Channel Groups

14 Jul 21
Reply by Paul

"rescan  12456"

Paul replied May 14 to ThreeLife has launched & The Edge TV has moved!

2 May 14
Reply by Paul

"Updated Added Three Life"

Paul replied Apr 16 to *New* Satellite Channel Groups

14 Jul 21
Reply by Paul

"Does that mean you have the new channel ? The S7010PVR doesn't find new channels aut…"

Paul replied Apr 4 to Games on Channel 14

5 Apr 4
Reply by Lorna Russell

"Hi Lorna Manually Add TVNZ Games extra should work with both Revision 1 & Revisi…"

Paul replied Apr 2 to Games on Channel 14

5 Apr 4
Reply by Lorna Russell

"Hi Bruce Check your signal quality and signal strength if they are low this maybe yo…"

Paul replied Mar 29 to Intermittent recording failures on Prime

7 Mar 29
Reply by Bruce Anderson

"Hi Bruce , The S8200 has inbuilt 1TB drive (profile says you have 8100) if you are h…"

Paul replied Mar 25 to Intermittent recording failures on Prime

7 Mar 29
Reply by Bruce Anderson

"Hi Lance I would say you have Zero chance of getting a 3Tb to work with your Dish-Tv…"

Paul replied Mar 25 to Hard-drive Format Issue

6 Mar 25
Reply by Lance

"Hi Bruce What external media are you using to record to . i.e external hard-drive or…"

Paul replied Mar 25 to Intermittent recording failures on Prime

7 Mar 29
Reply by Bruce Anderson

RSS

OUTAGE ALERT:

All  Systems Go!
N/A

Latest Activity

Robyn Wilson posted a discussion

Series view

My recordings are coming up as single view, when I hit series view, one single recording comes up.…See More
yesterday
Andrew Weir replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"Looks like the fantastic Welly weather today meant they got up the tower OK. As of this afternoon,…"
Friday
Mark replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"I received this email from Freeview at lunchtime today:We have heard back from our contacts at…"
Friday
Warwick Terry replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"Hi Andrew, got message back from FreeviewNZ: Did cold re-tune as above, problem remained. Tried…"
Friday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service