Hi.

I have a DISH freeview decoder in my room that works just fine and has done for the last 6 months. We have just brought a Panasonic 32" ES500 series smart tv that has freeview built in, both UHF and Satellite options are available, but I cannot get a signal or if I do it's so low it's not worth mentioning. It will not pick up any tv channels whatsoever. There was a sky decoder previously in the lounge but I have turned that service off and just used the same lead that went into the sky decoder and now plugged in into the tv.

I have one lead coming from outside into a splitter box and have 1 lead into my bedroom and the other to the tv in the lounge. I have tried all I can, swapping leads, disconnecting the splitter and going direct from the satellite dish to the tv but nothing works. I even plugged it into the UHF aerial socket on the back of the tv to no avail. I see most of  the problems seem to occur because the satellite dish needs realinging but don't think this is the problem as my decoder works fine in the bedroom. ANy ideas? Thanks.

Views: 177

Reply to This

Replies to This Discussion

You probably just need to change LNB settings to 10750 or 11300 depending on the lnb installed on your dish.

Sorry cant find a manual for that model.

Hi Michael, 

You mention that all the decoders are coming from a splitter? When I used to have a splitter to spread decoders in other rooms I made sure it was a "All Ports Power Pass" as it allows the signals to continue to the other outlets if one of the decoders are off, otherwise as Paul mentions below then you can do a simple readjustment of the LNB settings in the TV settings,

Josh

If you unplugged the sky dish cable from the Sky box and plugged it into the sat socket on the TV and can't get a picture then you obviously have an incorrect parameter in the TV setup menu. Most likely culprit is the LNB frequency. If 10750 doesn't work then try 11300. Check the parameters in the Dish TV STB and make sure the TV ones are the same. Also make sure that only one box (Dish TV)  is supplying power to the LNB and leave that permanently turned on so the TV doesn't need to have it's LNB supply turned on. With multiple setups only one box should supply power to the LNB.

Thanks guys. I'll have a go at your suggestions tonight when I get home.

Reply to Discussion

RSS

Quick Tools

Latest Activity

Biggles replied to Sue Hutchings's discussion Loss of Channels
"What sort of antenna do you have? Sounds like an antenna/cabling problem as you are missing justone…"
3 hours ago
Sue Hutchings posted a discussion

Loss of Channels

Hi everyone...I hope someone can help me.I recently purchased a Dish T2200 and installed it without…See More
4 hours ago
nzdtv.com replied to John Ridgway's discussion YAGI-type UHF Aerial in the sitting room?
"The only health issue is if you trip over it, Heres a tip for indoor use of a outdoor antenna you…"
22 hours ago
Biggles commented on leas's blog post can I use my UHF HARD DRIVE through a satellite box (I am semi rural and only have Satellite.
"OK. I got a bit confused and thought the box with the 2 SCART sockets was the DVD but on looking…"
yesterday
Paul commented on leas's blog post can I use my UHF HARD DRIVE through a satellite box (I am semi rural and only have Satellite.
"Assuming the far left row are composite Inputs ."
yesterday
Biggles commented on leas's blog post can I use my UHF HARD DRIVE through a satellite box (I am semi rural and only have Satellite.
"Hmm. Tricky setup. That looks like an older Analogue Panasonic like I used to have so it won't…"
yesterday
leas commented on leas's blog post can I use my UHF HARD DRIVE through a satellite box (I am semi rural and only have Satellite.
"Hiya, thanks so much for your help. Im working on a different TV etc from my very fist post. Now Im…"
yesterday
leas commented on leas's blog post can I use my UHF HARD DRIVE through a satellite box (I am semi rural and only have Satellite.
yesterday

Connect With Us!

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service