Hi there I've had a DTVS-1 STB working with a satellite dish for a few years now, but notice random picture freeze/ loss of picture and sound for about 5-10 seconds and not weather related.

Sometimes when the picture returns the sound is out of sync, but changing channel and returning to original channel cures the sync.

Box is connected to TV via component input.

Thinking it may be the box I borrowed a brand new DishTV STB and still getting the same symptoms.

Any ideas welcomed?

Views: 316

Reply to This

Replies to This Discussion

Hi 

So another box you tried is still getting the same issues? If this is correct then the issue will be likely the Satellite Dish, it may over time drift out of alignment and will need to be re secured so that it's receiving the best possible signal. A installer or even DIY can help correct this cause and a few write ups on dish alignment and tips can be found here: 

Josh

Many thanks Josh will try that and let you know how I get on!

Josh Hill said:

Hi 

So another box you tried is still getting the same issues? If this is correct then the issue will be likely the Satellite Dish, it may over time drift out of alignment and will need to be re secured so that it's receiving the best possible signal. A installer or even DIY can help correct this cause and a few write ups on dish alignment and tips can be found here: 

Josh

Hi Josh

Managed to improve signal strength up to 95% and quality strength up to 80% will see if symptoms persist tonight.

Out of interest do those numbers look OK?

Theageingrocker.

Hi 

Yes those numbers look great, you shouldn't have any reception issues, let me know if there are any further problems.

Josh

Theageingrocker said:

Hi Josh

Managed to improve signal strength up to 95% and quality strength up to 80% will see if symptoms persist tonight.

Out of interest do those numbers look OK?

Theageingrocker.

Hi Josh

Still getting some interference.

Didn’t appear to be for as long this time and appeared worse higher up the channel numbers, so Prime +1 worse than TVNZ 1 and some channels I didn’t notice it on.

Anything else I can do?

Theageingrocker

Hey, 

Thanks for updating me, okaye so there might be interference within the box?
Are the cables fastened correctly to the box? Is there any other electrical equipment (apart from the TV) that is near the DTVS unit? 

Regards
Josh
Theageingrocker said:

Hi Josh

Still getting some interference.

Didn’t appear to be for as long this time and appeared worse higher up the channel numbers, so Prime +1 worse than TVNZ 1 and some channels I didn’t notice it on.

Anything else I can do?

Theageingrocker

Originally it was inside a cabinet the TV and located on top of an old VHS player and next to a DVD/hard drive recorder.

I then moved the STB outside the cabinet 2 months ago and onto a stand.

The cables I've wiggled to check for dry joints or bad soldering etc but they are OK, i could try connecting with composite for a comparison?

Best Theageingrocker

Is it possible to PM Me a photo of some of the interference or maybe a video when it happens?
It might the device iteself on it's end but if the Dish TV box does the same then I am unsure on other causes of this interference 

Regards

Josh

Ok will do and many thanks

Best Theageingrocker

Hi

Is your Dish an old sky dish with oval shaped LNB , if it is most likely its suffering from LNB drift the oval shaped ones  are known to fail.

My neighbours had the same STB as you and Oval LNB I replaced it with another old  LNB I had lying around and problem solved.

Note :- they originally had interference and drop out issues , then it completely failed.

Photo of faulty LNB below.



Theageingrocker said:

Hi Josh

Still getting some interference.

Didn’t appear to be for as long this time and appeared worse higher up the channel numbers, so Prime +1 worse than TVNZ 1 and some channels I didn’t notice it on.

Anything else I can do?

Theageingrocker

Thanks Paul, will check today.

Curiously after fine tuning the dish Monday and getting a 95% signal strength with a brand new Dish TV STB, I switched back to my old DTVS-1 STB and started getting the problems with  a drop to 77% signal strength.

Last night I re-installed  the Dish TV STB and regainied my 95% signal strength and didn't notice any picture or sound loss, so maybe it was the STB afterall?

I will check my dish and report back

Best Theageingrocker

Looks like it is one of the old Dishes?

No drop outs all night and watching TV3 95% signal strength and 90% quality

Best Theageingrocker

Reply to Discussion

RSS

Latest Activity

Robyn Stirling posted a discussion

Games channel

My Freeview has tv 1+1 on channel 14, and channel 6 which should be 1+1 has the games logo which…See More
7 hours ago
Biggles replied to John Kirkbride's discussion TV 3 6PM News Recording Problem
"My Panasonic did the same recently and has also done so occasionally in the past. Was set to record…"
yesterday
Cliff Baker replied to Jared's discussion tvnz ondmend
"I think the previous firmware was actually 3.925 from October 2017 so you hadn't missed out on…"
yesterday
John Kirkbride posted a discussion

TV 3 6PM News Recording Problem

Have a couple of Panasonic DVR's and have had recurring problems since 2013 with recording the news…See More
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service