Hi everyone :) thanks for the add. I have cancelled my sky account , but they have yet to officially disconnect it, I have unplugged the sky decoder & am trying to set up dish tv freeview sr7070r, it keeps telling me no signal  ?

Views: 245

Reply to This

Replies to This Discussion

Check you have the correct LNB setting in the setup menu. If 10750 doesn't work try 11300. Can you post a photo of the tuning setup screen showing your parameters? They need to match those for the Sky Decoder.

Hi

With the S7070r if you are setting it up for the first time.. or first time in a while I would suggest a factory default, this is in the menu - installation - factory default, password is 0000. It should load to a country setup screen where you can press OK and it will do a full scan. For more assistance please call our support desk on a landline: 0800 347488, or a cellphone: 07 9294123 or email us at support@dishtv.co.nz

-Luke

Reply to Discussion

RSS

Latest Activity

Tony Bowen replied to Tony Bowen's discussion satellite receiver stopped working
"Thanks Willis. I tried this and got the same result. Then I checked the LNB to find the plastic…"
Thursday
willis replied to Tony Bowen's discussion satellite receiver stopped working
"See if it will switch on with the satellite cable unplugged If so then cable/ lnb suspect If not…"
Thursday
clifford c wright replied to clifford c wright's discussion missing tv1,tv2, duke on freeview.
Wednesday
Tony Bowen posted a discussion

satellite receiver stopped working

Is it time for a new receiver? My Strong SRT 4300 Digital Satellite Receiver has stopped working…See More
Wednesday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service