Been getting some reports from viewers with missing channels (mostly from Auckland's North Shore and missing Prime, Al Jazeera, Sommet Sports, Choice TV) after a retune. 

Followed up on a few cases and they were all down to user error or set-up issues unrelated to the restackFor example, retuning a TV but not the HD receiver (in this case the TV was simply used as a screen and it's the receiver that needed to be retuned), using a satellite dish or getting signal from a shared aerial.

If you're not having success with retuning, please first work through the troubleshooting tips.

If still no joy, please reply to this and let us know the following details because it would help us narrow down the possible solutions for you - thanks!

  • When your device warned you that 'All digital channel settings will be deleted' did you select OK / YES to proceed with the retune?  If you didn't then you haven't completed the retune, please select OK / YES at this step to complete the retune.
  • If you have a receiver connected to your TV, have you retuned that receiver?
  • What aerial are you using?  indoor/outdoor/type or description (if you have a satellite dish, your reception issue is unrelated to the restack, please post a separate discussion.)
  • What's your street address (don't wish to disclose?  Do a Coverage Check & state output)
  • Are you in an apartment or using a shared aerial (with a central signal amplifier)?
  • Which transmission site is your aerial pointing at?
  • What's the polarity of your UHF aerial?
  • Have you tried a COLD RESTART? Disconnect the aerial cables, switch off power at the wall, wait at least 30 seconds before reconnecting and powering on, then retune.
  • Have you REMOVED OTHER DEVICES? Disconnected ALL other devices from your TV/receiver (such as analogue VCR, DVD recorders or SKY decoders, espeically if they're connected via coaxial cable). Connect the UHF antenna cable direct to your TV or receiver from the wall (without ANY other devices in between).  Retune.  See this tip on how to adjust your RF modulator to avoid retuning interference from other connected devices.
  • Have you tried a MANUAL TUNE or MANUAL SCAN on your TV or receiver? Please see RF Chart here which states what RF numbers to plug in during this process and refer to your DEVICE MANUAL for instructions.
  • Have you tried a FACTORY RESET on your TV and receiver? Please refer to your DEVICE MANUAL for instructions on how to reset to factory default.

Views: 5299

Reply to This

Replies to This Discussion

And also READ THE MANUAL for your TV or receiver.

I had success with re tune last week  but now can only get channels 1 to 9. Above 9 reception gets broken and pix elated broken sound I have changed nothing on my  aerieal or freeview box

Hi Peter, if the retune restored all your channels last week then the pixelating pictures is more likely to do with the the aerial or set-up. See this FAQ about how to address reception issues.  Try reconnecting the aerial cable and please let us know what antenna type you're using, the polarity of your aerial, the transmission site you're pointing to, your device brands & models and whether there're any trees or objectives in front of the aerial for more advice. Thanks.

Oh and what's the model of the DSE receiver? G7503?

Thanks Biggles for that reminder  :) have added that to the original post now.
 
Biggles said:

And also READ THE MANUAL for your TV or receiver.

We use a DSE freeview terrestial box(tried DSE 0800 number no one home) with UHF aerial which is pointing at Waitakere I am in Grey Lynn with clear sight of Waitakeres. I have just had another go at picking up channels 10 plus and can get them intermittently picture then breaks up with message no reception All these problems started with changes   

Hi Peter, since the reception issues happend after you fully restored all channels on May 1st, it's unlikely to be related and it's more likely something inherent in the set-up or the antenna. have you tried a COLD RESTART (turn the box off and disconnect everything, wait at least 30 seconds before turning it back on)? Have you also reconnected the aerial cable as suggested? Is your UHF aerial indoor or outdoor?  What's the aerial polarity?

Did you do a manual tune or auto tune? Check in the manual tune mode that you have actually tuned CH37. You may be on CH36 from Sky Tower.

Peter Dobson said:

We use a DSE freeview terrestial box(tried DSE 0800 number no one home) with UHF aerial which is pointing at Waitakere I am in Grey Lynn with clear sight of Waitakeres. I have just had another go at picking up channels 10 plus and can get them intermittently picture then breaks up with message no reception All these problems started with changes   

Heya, the link for the RF chart, whatever that is, is missing, aka, deleted, or moved, so it no longer works.

I had issues with those channels, prime maori etc missing aswell, I have some HOMECAST freeview recorder, 500gb I think, and all it took was to select factory reset from the menu, you wont lose anything you have previously recorded, and yeah, the default password is 0000 I read someone tried that but it didnt work, im guessing, they or someone else changed the password. worked for me tho. and now everythings back to normal, the only thing is, you have to set up all the shows you want to record again.

hope this helps.

Hi Drew, thanks so much for pointing that out - fixed!  And thanks for the factory reset tip too - I'm sure it'll help others :) have a great evening

rescanning frq 28 for al jazeera zinwell 620 could see it in the scanning list but wont store it properly comes up as a blank screen marked eastland tv

te reo & shopping channels there though from wharite

Hi Willis,

Check in your channel list to see if Al Jazeera is there twice. This happened on my PC tuner. The one at CH16 didn't work but there was another with a weird channel number that worked. All OK once I moved them and editedthe list. For some reason the tuner listed them on 2 different mux but only one worked. I suspect a problem with my software setup not allowing for the change of mux for al jazeera. Zinwell could be a similar problem which will probably need sorting by Zinwell with an update.

One thing I have since noticed is once in awhile the channel will change by itself, its happened a few times, once while I was on channel 2+1 it switched over to channel 1 for a second then went back to 2+1 , as I said its happened a few times but that was the first time it actually changed back a moment later. I hope homecast releases some new firmware. or, I dunno. but I can see that being a big future problem possibly. for when it comes to recording things sometimes. heck even just watching things.

Tho I have pretty much finished doing things on my end, guess I will just wait for things to be sorted out on homecast's end.

Reply to Discussion

RSS

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2020   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service