Robert Hepple
  • Whakatane
  • New Zealand

Robert Hepple's Discussions

New Mux (Ch28 off Te Aroha)

Started Mar 6, 2014 0 Replies

A new mux has started off Te Aroha and the chaps in AK say they have a new one to - a just a test card at this stage ( I suspect the engineer that designed the test card - use to watch knight rider)Continue

TV Central still running analogue as 8:35am this morning 1st December - Whoops

Started this discussion. Last reply by Steve J Dec 2, 2013. 9 Replies

Not sure if someone forgot to unplug this one - still running in analogue on CH40 off Te Aroha this morning - cheers RobertContinue

 

Robert Hepple's Page

Latest Activity

Robert Hepple replied to Loren greig's discussion T2200 poor recording quality
"Hi Loren, does it happen on all channels , ie HD vs SD channels , if live is definitely ok, then it will most likely a hard drive issue (inbuilt), if it is worst on the HD channels but ok on SD channels then it maybe the Hard drive starting to have…"
Mar 30

Comment Wall

You need to be a member of freeview forum to add comments!

Join freeview forum

  • No comments yet!
 
 
 

Latest Activity

Tony Bowen replied to Tony Bowen's discussion satellite receiver stopped working
"Problem solved with a new lnb, cable and receiver. Delighted to say I got a signal straight away…"
Monday
Tony Bowen replied to Tony Bowen's discussion satellite receiver stopped working
"Thanks Willis. I tried this and got the same result. Then I checked the LNB to find the plastic…"
May 17
willis replied to Tony Bowen's discussion satellite receiver stopped working
"See if it will switch on with the satellite cable unplugged If so then cable/ lnb suspect If not…"
May 17
clifford c wright replied to clifford c wright's discussion missing tv1,tv2, duke on freeview.
May 17

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service