We have a holiday home at Otaki Beach. When Freeview was introduced we bought a Sony Bravia with FreeviewHD and installed a new UHF aerial. This was July 2012 and it worked pretty well (occasional pixaliation in bad weather) until FreeviewPlus. With the arrival of FreeviewPlus we bought a Dish2100 and attached it to the Sony by hdmi in November. This worked the first couple weekends we used it but since 20 December reception has worsened and since Boxing Day we have been unable to watch anything.

While I was waiting to have been forum membership approved I retuned both the TV and the Dish receiver. This seemed to improve receprion BUT we lost 3, 3+1, 4 and 4+1. I understand this is one channel. The result was the same on both the Sony Bravia and Dish2100. Any suggestions are welcome.

jh

Views: 293

Reply to This

Replies to This Discussion

Almost certainly an Aerial/ reception issue

Afternoon John

The issue may be linked to the aerial you have, as it might just need a little bit of tweaking to get the correct reception levels right, or it may need to get replaced, if you can try and fiddle with the aerial then see of this works, the stronger the signal you get the better the Bravia TV and T2100 set top box will perform.

It turns out we have a dicey amplifier on the line from the aerial. It works if it is not disturbed. Unfortunately our Christmas tree had disturbed it. The tree is gone, the amplifier fixed in position and reception has resumed - except for TV3 etc when it rains.

Thanks for the help.

jh

Reply to Discussion

RSS

Quick Tools

Latest Activity

David Lipscombe posted a discussion

Reception issues during rain

This evening prime +1 disappeared whilst 3+1 was clear as anything and all this was on satellite .…See More
4 hours ago
James Eaton replied to James Eaton's discussion Sound problems on all TVNZ channels
"This may be an intermittent problem there have been several reports from others on the Neighbourly…"
yesterday
Philip Lodewick Olivier replied to Philip Lodewick Olivier's discussion Problems with Dish TV s7070r decoder.
"Followed some of the advice on this forum and did a "Factory Default" reset, tried again…"
yesterday
James Eaton replied to James Eaton's discussion Sound problems on all TVNZ channels
"So it is all fixed now. (19:00)"
yesterday
James Eaton posted a discussion

Sound problems on all TVNZ channels

Transmitter is Ngarara in WaikanaeOnce again the sound is out of sync with the video on TVNZ…See More
yesterday
Maureen Seth replied to Maureen Seth's discussion aerialBox-mini T1000 no longer working
"Thanks for your advice. I decided to upgrade to the T2200 anyway. I think the T1000 has had it."
yesterday
Maureen Seth replied to Maureen Seth's discussion Receiver or Recorder?
"Thank you, Josh. I went ahead and bought the T2200, & am very happy with it."
yesterday
Philip Lodewick Olivier posted a discussion

Problems with Dish TV s7070r decoder.

Have a problem with my daughter's decoder. I disconnect my decoder (Veon 101) and replace it with…See More
yesterday

Connect With Us!

© 2018   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service