EPG does not load. Loading comes up but does not progress.

Views: 109

Reply to This

Replies to This Discussion

Hi Kevin, 

Try switching your unit off from the wall and wait 2 minutes then reboot. Try loading the EPG again and see if this worked. If you have further issues consult your manufacturer for troubleshooting. 

Kindest Regards

Josh 

Thanks for this.. Yes tried rebooting. Will try again. Is contacting the manufacturers useful.? They seem to be faceless.

kevin

Josh Hill ✔️ said:

Hi Kevin, 

Try switching your unit off from the wall and wait 2 minutes then reboot. Try loading the EPG again and see if this worked. If you have further issues consult your manufacturer for troubleshooting. 

Kindest Regards

Josh 

Reply to Discussion

RSS

Latest Activity

Jeremy E replied to Jeremy E's discussion RT on Freeview?
"David - Thanks for that post. Maybe Sky does have exclusive rights. I will write to RT to find out…"
yesterday
David Lipscombe replied to Jeremy E's discussion RT on Freeview?
"Biggles if you had watched Triangle/Stratos television when it was on the Freeview systems you…"
yesterday
Biggles replied to Jeremy E's discussion RT on Freeview?
"Probably not offered due to lack of a market for it. To be honest I'd never heard of it til I…"
Tuesday
Jeremy E replied to Jeremy E's discussion RT on Freeview?
"I want to know why it isn't on Freeview! Could it be a political decision? I don't think…"
Monday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service