I just bought a T2100 and I can't get  a WiFi internet connection.

I can connect to my WiFi network, DHCP gives me an IP and I can see my DNS addresses, but the Internet connection is always "unavailable".

I contacted the AerialBox people and they said update the firmware, so I did that but the issue remains.

Does anyone know what IP the box is trying to get to? (in NZ) Perhaps I can check the connection from my PC

Views: 90

Reply to This

Replies to This Discussion

Have you tried resetting the modem? 

Josh

Yes - but non of my other devices (Smart TV, phones, Kindles, laptop, PC) have any trouble connecting to the internet via WiFi. It isn't my connection, or my network. It appears to be a problem with the box.

Now I am using DNS filtering via my router, which is why it would be useful to know the IP / server address the box is trying to reach. I can then use the PC to check if it is being blocked. (I can get all the TVOnDemand content via my PC and Smart TV though - does FreeviewPlus not use the same servers?)

I had the same trouble with 2 different boxes and I found an ethernet cable worked alot better than wifi



David Lipscombe said:

I had the same trouble with 2 different boxes and I found an ethernet cable worked alot better than wifi

That's not particularly practical for an upstairs TV - I bought this unit because it had WiFi. i could get a ethernet-over-power adapter, but I'd rather know why the internet doesn't "work" (the Wifi connection itself is good 99-100%)

Reply to Discussion

RSS

Connect With Us!

Latest Activity

Paul replied to david adamson's discussion Distorted image from Veon SAT101
"Hi David I have the Veon 101 connected to a 42 inch Samsung (Plasma )via hdmi  and don't…"
3 minutes ago
david adamson posted a discussion

Distorted image from Veon SAT101

Hi All.I have a Veon SAT101 receiver. I have noticed some picture distortions…See More
1 hour ago
Beth Emerre replied to Beth Emerre's discussion Lost all signal
"I've got Ultraplus 700hdmi"
yesterday
Beth Emerre posted a discussion

Lost all signal

I'm hoping someone can help...last Tuesday the area had two consecutive power cuts and since then…See More
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles and Josh Hill. Tried that and unfortunately did not work.  Looks like I am…"
yesterday
Biggles replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Josh beat me to it. Needs to be changed to 10750/10750. Hopefully it will work then. I'm…"
yesterday
Josh Hill replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Hi patrick,  Head back to the first menu in your first image and press the blue button, that…"
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles, Have uploaded two photos of the system trying to do its thing. Looks like the 11300…"
Wednesday

Upcoming Works

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service