Zinwell  UHF Freeview- ZMT 620hd volume up to high.

Everyime I put freeview on standby and turn it back on again the next day, volume is always set to high. I have tried turning the volume down to the lowest setting almost mute before I put it on ""Standby" and don't turn off the machne fully, volume is still high when I turn it back o again. 

An fix for this. Thanks.

Views: 74

Reply to This

Replies to This Discussion

It's a long time since my Zinwell died but I think it goes to full volume at turn on by default. I never used the volume on mine. Just left it at full and used the vol control on the TV or external amp.

menu- settings- audio & will see a default volume setting

Reply to Discussion

RSS

OUTAGE ALERT:

All  Systems Go!
N/A

Latest Activity

Robyn Wilson posted a discussion

Series view

My recordings are coming up as single view, when I hit series view, one single recording comes up.…See More
yesterday
Andrew Weir replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"Looks like the fantastic Welly weather today meant they got up the tower OK. As of this afternoon,…"
Friday
Mark replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"I received this email from Freeview at lunchtime today:We have heard back from our contacts at…"
Friday
Warwick Terry replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"Hi Andrew, got message back from FreeviewNZ: Did cold re-tune as above, problem remained. Tried…"
Friday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service