Today as required in my area (Wanganui), I retuned my Veon HD tv using a UHF aerial. Since then I am unable to view tv3 tv3+1 and tv4. I also get a small grey window open on the screen each time I change channel. In the window it says 'network change cell removed' I have to close that each time before I can move to another channel. I would appreciate any help please. 

Views: 4439

Replies are closed for this discussion.

Replies to This Discussion

Hi Trish, have passed this on to check what could've caused it because TV3, 3 plus 1 & FOUR / C4 are not supposed to be affected at all.  Just to tick all boxes, could you please take a few more moments and confirm the following for us?

  • 1. Try reconnecting the aerial and retune again - outcome?
  • 2. Did you follow these instructions from VEON for retuning?
  • 3. What's the coverage at yours? plug in your address here.
  • 4. Are you using an indoor or outdoor UHF aerial?
  • 5. Any other channels lost at all?
It might help if you move your aerial... to Palmerston North.

This happened to our Panasonic Plasma. Went to update the channel list and all the channels on carrier ch33 disappeared. Of course this is all my fault.

Hi Bel I have reconnected the aerial and retuned as you suggested.. no change. I have checked coverage in my area and it is covered. I use an outdoor aerial and the channels stated are the only ones other than trackside that is missing. thanks



Bel said:

Hi Trish, have passed this on to check what could've caused it because TV3, 3 plus 1 & FOUR / C4 are not supposed to be affected at all.  Just to tick all boxes, could you please take a few more moments and confirm the following for us?

  • 1. Try reconnecting the aerial and retune again - outcome?
  • 2. Did you follow these instructions from VEON for retuning?
  • 3. What's the coverage at yours? plug in your address here.
  • 4. Are you using an indoor or outdoor UHF aerial?
  • 5. Any other channels lost at all?

I am also in Wanganui, and have 2 Dish HD boxes. On the T1000, when I tried Ch3, it said something like "TS has changed. Press Enter". There is no ENTER key but I pressed OK, and shortly after a "Manual Tuning" Screen appeared, then got Channel 3.
On the Dish T1050PVR, as with Trish the 3 channels were missing - trying them got "Invalid Entry", or from EPG just a hang. I finally found them on 800 - 805 using the Programme Up/Down keys. (C4, Shopping Channel & Al Jazeera are there too, but AJ does not appear - just "Digital Service" box.
It don't know if I will be able to record any of these channels as they still show in normal position on EPG, but cannot access them from there.
Obviously the change did affect these 6 channels - can somebody please tell us what is happening.
Thank you.

Hi Wil, yes it became clear overnight that this is not an isolated issue. We've asked the transmission provider in Wanganui to investigate this unexpected issue affecting Mediaworks channels. 

Thanks very much for the info you've provided, as those should help the transmission providers to zero in on potential causes and fixes.  We've pointed them to this discussion so they can see how viewers are impacted and pick up any relevant details directly.  More updates will be published on the NETWORK STATUS page.

Hi,

Getting Multiple reports from Whanganui Area 

Mediaworks channels are missing after a rescan

Thanks Alan, JDA now aware of issue and have asked them to check it out and resolve ASAP - NETWORK STATUS page was updated to capture this, with more updates to be added later as they progress towards a fix.  Thanks again.


thanks Bel :D
Bel said:

Hi Wil, yes it became clear overnight that this is not an isolated issue. We've asked the transmission provider in Wanganui to investigate this unexpected issue affecting Mediaworks channels. 

Thanks very much for the info you've provided, as those should help the transmission providers to zero in on potential causes and fixes.  We've pointed them to this discussion so they can see how viewers are impacted and pick up any relevant details directly.  More updates will be published on the NETWORK STATUS page.

Yes I'm in Wanganui and I'm also having the same problem with TV3, TV4, TV3plus1 and other channels are missing to?

Hi everyone, thanks for your patience. Just been told it's fixed - please retune your receiver / TV now and all channels should be restored.  Instructions for various brands & models here if needed.  Thanks again!

Great! But whatever they did wiped my recording booking list. Luckily I noticed it just in time - my wife would have been very upset if she had missed Emerdale!

Hi Bel thanks for your quick responses. Have retuned and everything is there. Again ... thank you.



Bel said:

Hi everyone, thanks for your patience. Just been told it's fixed - please retune your receiver / TV now and all channels should be restored.  Instructions for various brands & models here if needed.  Thanks again!

RSS

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2020   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service