we have just moved into a new place 2 mins up the road & when i plugged the freeview sat box in, it came up with no signal..i have the sat dish plugged into the correct plug, the tv is picking up the freeview box but i just can't tune it in.we are in Hamilton.i am using optus d1 sat. i read somehere that the low & high MHZ  should be set to 10750.and still no good.am i missing something? do i need to change the start & end Frequency? just trying to $70 for the guy to come out & fix

Views: 311

Reply to This

Replies to This Discussion

Your LNB may be 11300mhz, not 10750. Try 11300 instead.

Hi Wayne 

It could be the LNB settings you need to adjust there are two common frequencies 11300 and 10750 you could have either so if you toggle either freq and see if you get a signal as your box would have the previous settings from your last satellite dish. 

try 10745 or 10742  the LNB my have drifted ..



wayne morris said:



Josh Hill ✔️ said:

Hi Wayne 

It could be the LNB settings you need to adjust there are two common frequencies 11300 and 10750 you could have either so if you toggle either freq and see if you get a signal as your box would have the previous settings from your last satellite dish. 

I tried both & it still came up with tuning failed

i reset to factory settings last night hoping it would work

If you tried both and it doesn't show a signal then there is some other problem. Could be the LNB is dead.

Can you post a screen shot of your setup parameters?

I tried both & it still came up with tuning failed

i reset to factory settings last night hoping it would work

Reply to Discussion

RSS

Latest Activity

Scott Brown posted a discussion

Help! Satbox S8200 Bootlooping

Can anyone tell me if there is a cure for a Satbox  that suddenly takes hours to boot, then loads…See More
yesterday
Russell Clarke replied to Russell Clarke's discussion Samsung 55" Ultra HD 4K Smart LED Television
"Its already all connected, it seems odd that the FV app is so picky as to require a specific…"
Saturday
david adamson posted a discussion

Prime tv and other channels gone

First symptom was Parliament TV turning up on the Choice T channel.  Could not tune in Choice TV…See More
Friday
Peter Vickery posted a blog post
Sep 14

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service