Hi.

I have a DISH freeview decoder in my room that works just fine and has done for the last 6 months. We have just brought a Panasonic 32" ES500 series smart tv that has freeview built in, both UHF and Satellite options are available, but I cannot get a signal or if I do it's so low it's not worth mentioning. It will not pick up any tv channels whatsoever. There was a sky decoder previously in the lounge but I have turned that service off and just used the same lead that went into the sky decoder and now plugged in into the tv.

I have one lead coming from outside into a splitter box and have 1 lead into my bedroom and the other to the tv in the lounge. I have tried all I can, swapping leads, disconnecting the splitter and going direct from the satellite dish to the tv but nothing works. I even plugged it into the UHF aerial socket on the back of the tv to no avail. I see most of  the problems seem to occur because the satellite dish needs realinging but don't think this is the problem as my decoder works fine in the bedroom. ANy ideas? Thanks.

Views: 364

Reply to This

Replies to This Discussion

You probably just need to change LNB settings to 10750 or 11300 depending on the lnb installed on your dish.

Sorry cant find a manual for that model.

Hi Michael, 

You mention that all the decoders are coming from a splitter? When I used to have a splitter to spread decoders in other rooms I made sure it was a "All Ports Power Pass" as it allows the signals to continue to the other outlets if one of the decoders are off, otherwise as Paul mentions below then you can do a simple readjustment of the LNB settings in the TV settings,

Josh

If you unplugged the sky dish cable from the Sky box and plugged it into the sat socket on the TV and can't get a picture then you obviously have an incorrect parameter in the TV setup menu. Most likely culprit is the LNB frequency. If 10750 doesn't work then try 11300. Check the parameters in the Dish TV STB and make sure the TV ones are the same. Also make sure that only one box (Dish TV)  is supplying power to the LNB and leave that permanently turned on so the TV doesn't need to have it's LNB supply turned on. With multiple setups only one box should supply power to the LNB.

Thanks guys. I'll have a go at your suggestions tonight when I get home.

Reply to Discussion

RSS

Latest Activity

Amanda replied to Amanda's discussion Dish tv
"Thank you very much have just changed settings and it is working again once again thanks"
16 hours ago
Alison posted a discussion

Not able to watch OnDemand

Can log on to OnDemand and can select show and episodes I want to watch but when I click play I…See More
23 hours ago
John Baird replied to Amanda's discussion Dish tv
"As Biggles said ,but Dish Tv boxes try both LNB frequencies at set up. What is more likely is that…"
yesterday
David Lipscombe replied to Taylor's discussion How do you set up transonic as in all the cords. Forgotten how to.
"here are 2 shots that may help you for your set up"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service