With the freeview upgrade recently the EPG loading method has changed.  The EPG is now loaded from the internet as a default and this is sending my data usage through the roof. If I disconnect the internet, I do not have freeview plus and this defeats the reason for having it.

Why is the source of the EPG loading not a selectable item so we can control where we load our EPG from. Changing a default will not suit everybody but having a selection will please most.

I do not think I am alone in having this problem but have seen no other record of it.

I realise that I can push Menu, then EPG and then MHEG EPG and OK to get the old over the air EPG. All this to replace one button. Really.

Please consider providing a user selectable source for the EPG loading

Views: 236

Reply to This

Replies to This Discussion

Hi Richard 

I have passed this onto the Freeview Product Team

Thanks, 

Josh

Reply to Discussion

RSS

Connect With Us!

Latest Activity

Paul replied to david adamson's discussion Distorted image from Veon SAT101
"Hi David I have the Veon 101 connected to a 42 inch Samsung (Plasma )via hdmi  and don't…"
13 minutes ago
david adamson posted a discussion

Distorted image from Veon SAT101

Hi All.I have a Veon SAT101 receiver. I have noticed some picture distortions…See More
1 hour ago
Beth Emerre replied to Beth Emerre's discussion Lost all signal
"I've got Ultraplus 700hdmi"
yesterday
Beth Emerre posted a discussion

Lost all signal

I'm hoping someone can help...last Tuesday the area had two consecutive power cuts and since then…See More
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles and Josh Hill. Tried that and unfortunately did not work.  Looks like I am…"
yesterday
Biggles replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Josh beat me to it. Needs to be changed to 10750/10750. Hopefully it will work then. I'm…"
yesterday
Josh Hill replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Hi patrick,  Head back to the first menu in your first image and press the blue button, that…"
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles, Have uploaded two photos of the system trying to do its thing. Looks like the 11300…"
Wednesday

Upcoming Works

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service