Just turned on TV at 1020PM and have no signal on any channel from the UHF transmitter at Ngarara Waikanae.

Can someone please fix ASAP!

Views: 447

Reply to This

Replies to This Discussion

Same in Param Beach since about 10PM - no signal on any channel
So true! Same problem in Waikanae garden area at that time. Sudden loss of signal in calm conditions .

After trying a second smaller aerial and another box I gave up and went to bed. Soon after 1am I checked again. Same error message.

At around 8am Mon 29 May without any further action by me, full service was resumed when I switched the tv on.

Was it a transmission fault in the Waikanae and Parapsrumu area? With two boxes and two aerials having the same error message at the same time that seems more than a possibility. And resumed service without further action.

Hi Guys 

There are currently no reported issues in your areas although there is a bit of UHF transmission maintenance yesterday and will be on the 1st June, but only affecting Nelson, Hamilton and Whangarei. 

Josh

Hi Terri

Are you able to perform a channel rescan? 

Josh 


Terri-Anne Parkes said:

I am in Hamilton and have had no signal since yesterday lunch time. Dont know if its due to the maintenance or what. It was working fine Saturday morning.
Waikanae loss of signal. Same problem on two aerials on two boxes at 545pm tonight 23 July

All channels down.

Transmitter problem?
Who to notify as the guidance says no problems?

Can confirm that we have no signal at 6:15 here in Waikanae

No signal in Paraparaumu Beach. Can access through Vodafone cable but that's a bit problematic for my wife. Technophobe that she is.

Obviously a transmission problem... probably the Waikanae transmitter has packed a sad.

7:35pm. Just back on. Nothing changed here so it seems it was a transmission loss.

Any other theories?
Back on in Param beach too. We did not change anything either.

Normally just a mains power outage at Ngarara Road

see www.electra.co.nz   or https://outages.electra.co.nz/

Hi Guys 

The transmission provider updated the network status yesterday and from the fault list, power seems to be restored. 

Thanks for notifying on this discussion, have a good day!

Josh 

Reply to Discussion

RSS

Quick Tools

Latest Activity

willis replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"a satellite finder will give a strong reading if the dish is aimed at a tree,or the ground or the…"
46 minutes ago
Murray Glue replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"I agree. I now have the TV and the S7070 box talking, and a thumping big signal on the satellite…"
18 hours ago
James Eaton replied to James Eaton's discussion Once again TVNZ channels video and audio out of sync in Waikanae
"Still doing it this morning with reports from other people in the area that they have this problem…"
Friday
James Eaton posted a discussion

Once again TVNZ channels video and audio out of sync in Waikanae

All TVNZ channels video and audio is out of sync from the Ngarara transmitter.Can someone get this…See More
Friday
James Eaton replied to Bruce's discussion CH1 is Recording CH100?
"Bruce. What I have done in the past is re-tune my box - I have a Dish T1050. I have no idea how…"
Wednesday
rebecca posted a discussion

Samsung

The freeveiw app is just a frozen page.....I've tried to re install but it still won't work
Wednesday
Bruce posted a discussion

CH1 is Recording CH100?

Just lately my Magic TV Box has been recording CH100 (which is nothing) when I have selected a…See More
Wednesday
Clive Delves replied to Adele Paris's discussion Lost Maori & Prime channels on Freeview
"I just had the same sort of problem here in Tokoroa.. Prime was pixelating on large portions of the…"
Feb 9

Connect With Us!

© 2018   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service