Just turned on TV at 1020PM and have no signal on any channel from the UHF transmitter at Ngarara Waikanae.

Can someone please fix ASAP!

Views: 201

Reply to This

Replies to This Discussion

Same in Param Beach since about 10PM - no signal on any channel
So true! Same problem in Waikanae garden area at that time. Sudden loss of signal in calm conditions .

After trying a second smaller aerial and another box I gave up and went to bed. Soon after 1am I checked again. Same error message.

At around 8am Mon 29 May without any further action by me, full service was resumed when I switched the tv on.

Was it a transmission fault in the Waikanae and Parapsrumu area? With two boxes and two aerials having the same error message at the same time that seems more than a possibility. And resumed service without further action.

Hi Guys 

There are currently no reported issues in your areas although there is a bit of UHF transmission maintenance yesterday and will be on the 1st June, but only affecting Nelson, Hamilton and Whangarei. 

Josh

I am in Hamilton and have had no signal since yesterday lunch time. Dont know if its due to the maintenance or what. It was working fine Saturday morning.

Hi Terri

Are you able to perform a channel rescan? 

Josh 


Terri-Anne Parkes said:

I am in Hamilton and have had no signal since yesterday lunch time. Dont know if its due to the maintenance or what. It was working fine Saturday morning.

Reply to Discussion

RSS

Connect With Us!

Latest Activity

Alexander Ballingall replied to Alexander Ballingall's discussion Reception Questions
1 hour ago
Biggles replied to Alexander Ballingall's discussion Reception Questions
"Your TV doesn't have a Sat Tuner so hooking up the Sat Dish won't work. If you can't…"
3 hours ago
Alexander Ballingall posted a discussion

Reception Questions

Hi all,I am in the Canterbury region north of Christchurch and have just moved house.The house has…See More
6 hours ago
Biggles replied to Natalie Turner's discussion Channels 10 Prime and 12 Choice breaking up after a few minutes
"Check your antenna and cabling. Deteriorating signals are nearly always antenna/cabling related."
yesterday
Natalie Turner posted a discussion

Channels 10 Prime and 12 Choice breaking up after a few minutes

I have a Samsung TV with built-in Freeview. It's been fine for five years but now Prime (10) and…See More
Sunday
david adamson replied to david adamson's discussion Distorted image from Veon SAT101
"Hi Paul I was using the video and audio coax outputs to connect to the TV. Wondering if there was…"
Saturday
Paul replied to david adamson's discussion Distorted image from Veon SAT101
"This may fix your problem. Fuzzy or Blurry pictureThe steps to correct this are as…"
Saturday
Paul replied to david adamson's discussion Distorted image from Veon SAT101
"Hi David I have the Veon 101 connected to a 42 inch Samsung (Plasma )via hdmi  and don't…"
Saturday

Upcoming Works

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service