Hi there, I live in Napier and am unable to pick up any of the TVNZ channels on Freeview. I only seem to get TV3, Bravo, The Edge TV.
My TV is a Panasonic TH-L42U20Z. My house doesn't have an aerial on the roof, so I am using a One For All Design Line Antenna SV9420.
Why am I not picking up all channels, and what can I do to fix this issue?

Views: 353

Reply to This

Replies to This Discussion

Check your signal strength. You will probably find it is rather low on the channels you are receiving in which case you need to install a UHF antenna on your roof. Indoor antennae are only satisfactory in very strong signal areas.

Thank you for your reply. The signal strength for the channels I do receive is very high, but the signal quality is only about 50%.

Biggles said:

Check your signal strength. You will probably find it is rather low on the channels you are receiving in which case you need to install a UHF antenna on your roof. Indoor antennae are only satisfactory in very strong signal areas.

You could try moving your indoor antenna to a better location, ideally near a window with direct line of sight to the Tx, but I'd definitely recommend an outdoor antenna.

Also make sure your antenna is setup for vertical and not horizontal polarisation.

Both Napier TX are Vertically Polarised.

Lorilei said:

Thank you for your reply. The signal strength for the channels I do receive is very high, but the signal quality is only about 50%.

I have adjusted the antenna to vertical polarisation. The signal quality is vastly improved, but I am still only able to get channels 3, Bravo, and The Edge.

Biggles said:

You could try moving your indoor antenna to a better location, ideally near a window with direct line of sight to the Tx, but I'd definitely recommend an outdoor antenna.

Also make sure your antenna is setup for vertical and not horizontal polarisation.

Both Napier TX are Vertically Polarised.

Reply to Discussion

RSS

OUTAGE ALERT:

All  Systems Go!

Latest Activity

Biggles replied to Damien Service's discussion Problem with UHF signal
"It's unlikely to be the Panasonic or STB. Normally they either work or they don't. The…"
5 hours ago
Damien Service posted a discussion

Problem with UHF signal

I have an 8 year old Panasonic Freeview recorder (DMR-XW380) and for some time the UHF signal has…See More
22 hours ago
Robyn Wilson posted a discussion

Series view

My recordings are coming up as single view, when I hit series view, one single recording comes up.…See More
Sunday
Andrew Weir replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"Looks like the fantastic Welly weather today meant they got up the tower OK. As of this afternoon,…"
Friday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service