Can log on to OnDemand and can select show and episodes I want to watch but when I click play I only get the Chanel logo.
Was working before update.
I’m on a smart Panasonic tv
Any suggestions please

Views: 144

Reply to This

Replies to This Discussion

You'll find an interesting thread here about updates and Panasonic Recorders which probably affects their older TVs too. https://www.geekzone.co.nz/forums.asp?forumid=83&topicid=242552

Basically TVs and Recorders now just don't have enough computing power to handle the increases in requirements needed to keep up with increasing computing demands of watch on demand apps. Until the manufactures start delivering TVs and Recorders with a proper computer built in the problem will just get worse. That's why I use a HTPC and an Android TV Box. They have the computing power to cope. Easiest way to get on demand satisfactorily is just connect your PC or Laptop to the TV via HDMI and use the Braodcasters'on demand websites. Smart TVs are pretty much useless.

Reply to Discussion

RSS

Latest Activity

Paul posted a discussion

Hawke’s Bay, missing picture for channels 14, 11, 9, 8, 4, and 3.

Per subject, the last two days, sound is OK, Sony KDL46W4500, tried retuning no change.All other…See More
16 hours ago
Paul replied to Paul's discussion On constantly loading...
"Really, did you reset your tv?"
Friday
Jacqueline Porter replied to Paul's discussion On constantly loading...
"OK, i just reset my whole device back to factory settings and it fixed it... we have on demand again"
Friday
Paul replied to Paul's discussion On constantly loading...
"Nope been 3 weeks! Free view are apparently investigating the problem..."
Friday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service