had no problems picking up all the channels, picked up a cheap veon tv, it wont pick up any TVNZ channels, but picks up the rest

old tv picks up every channel

any ideas?

im hamilton based

*ps im new to freeview, so dont know my way around it*

Views: 205

Reply to This

Replies to This Discussion

Check your aerial system

Check signal strength on the MUX you are receiving. It's possible you are in a weak reception area and some TV Tuners are more sensitive than others. Maybe just enough TVNZ signal for the old TV but not the new one?



Biggles said:

Check signal strength on the MUX you are receiving. It's possible you are in a weak reception area and some TV Tuners are more sensitive than others. Maybe just enough TVNZ signal for the old TV but not the new one?

that would make sense, even with old tv, tvnz often would go missing

so its my aerial system?

also, how am i ment to fix it? like what do i do? i told im new

the tv seems to pick up 500-800mhz but the tvnz is 1200 or some thing like that? that sound correct?

tvnz is on Fri 35/36 or about 580-600mhz
Aiden Gyde
also, how am i ment to fix it? like what do i do? i told im new

Hire someone who knows ?

ive fixed it with out hiring any one. there was a 4 way spliter that was faulty, took it out and plugged direct into the wall, problem fixed, now i have no tv any were else tho, time to buy a new spilter

Maybe you have, most likely you haven’t .
splitters dont usually break down
all you have done is remove 10dB of signal loss with the problem returning with a new splitter unless its an amplified one

it was a amplifier splitter that is broken, its not getting power or it was limiting the mhz range im not sure :) so tv works now, but with some signal loss till i replace it

nor is it a store brought one, its one my dad hacked together 20 years ago

so yes, that extra 10db helped alot

i know i need to replace the splitters. tv works fine when plugged directly into wall, but not when running thru the splitter
willis said:

splitters dont usually break down
all you have done is remove 10dB of signal loss with the problem returning with a new splitter unless its an amplified one

Reply to Discussion

RSS

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service