We moved into a new house this week and can't get Freeview to work at all (or Sky for that matter).  We are just getting a "no signal" message no matter what we do.  We can't get UHF reception in Blenheim, so this is via satellite.  Any ideas?  I'm using a Transonic TWH-S1 Satellite Receiver and an LG 2018 model Smart TV.  All or any help / feedback is most appreciated!  Thank you

Views: 1285

Reply to This

Replies to This Discussion

The cable tip have connected from the aeria, is this via the Satellite Box or connected to the Smart TV? 
Is there just a Satellite Dish on your roof or both UHF? 

Regards, 
Josh

Hi Josh, thanks for replying to me so quickly!  We have tried connecting the cable to both the Satellite Box as well as the Smart TV, both have the same outcome "no signal".  We only have a Satellite Dish on the roof and no UHF aerial at all...

Josh ✔️ said:

The cable tip have connected from the aeria, is this via the Satellite Box or connected to the Smart TV? 
Is there just a Satellite Dish on your roof or both UHF? 

Regards, 
Josh

probably lnb frq wrong
under settings look for dish setup and a number 11300 and 10750 are most common,,, one should work

As Willis said above. prob LNB settings. I doubt very much that you will get uhf in Blenheim as its Satellite only

Hey Willis. I've just tried those numbers as well as all the directions on the freeview website and still no change at all. Just saying "no signal"... its bewildering! Yeah Satellite Networks Motueka it is Satellite as no UHF in Blenheim.

Could possibly be the dish not working properly, or something between the cable ends. 
Especially if the signal is not appearing on both the TV and the Satellite Box. 

You can diy check using these tools here: https://freeviewforum.co.nz/forum/topics/freeview-satellite-alignin...

and 

https://freeviewforum.co.nz/forum/topics/freeview-satellite-adjusti...

Could ba a faulty LNB

Reply to Discussion

RSS

© 2021   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service