Hi all, 3 days into using a smart tv and I can’t get the on demand working. It loads on screen but stops on the tv channel title and won’t go any further. Any help would be appreciated

Views: 86

Reply to This

Replies to This Discussion

This is likely part of the  known issue that is widely effecting many brands of TV's PVR's and set-top boxes that apparently stems from the last (underdeveloped?) Freeview upgrade late last year. The common comment to date has been "The development team are working on the issue, however there’s currently no available ETA on resolution" 
I'ts been an issue for over a month now, so it must be a biggie to fix.

Thanks for you response. I guess casting will still have to continue for now then.

Reply to Discussion

RSS

Latest Activity

Josh ✔️ replied to James Eaton's discussion Freeview Reception Waikanae
"Thanks for getting in touch, we were notified Sunday night by the transmission provider Kordia of a…"
Sunday
Gavin Barbour replied to James Eaton's discussion Freeview Reception Waikanae
"Same in Christchurch - must be a national problem,"
Sunday
Jase Betts replied to James Eaton's discussion Freeview Reception Waikanae
"I had it in Christchurch but it was the TVNZ satellite transponder only, now fixed. stations on the…"
Sunday
Alan Douglas replied to Alan Douglas's discussion Recording The AM Show on TV3
"Thanks Josh, It is a DishTV S7090PVR. I am having no problems with other shows like the TVNZ…"
Sunday

Connect With Us!

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service