I posted the below on Maxines page as it seems we are again having the same issues with freeview not working. It works perfectly up to the point you click on the actual episode to start to play, and then it goes absolutely nowhere, just displays the logo of whatever channel hosts the specific show. 

beneath here is the post ....

I’m having the EXACT same issues. When it started it was instant annoyed total recall of what happened last year.

Ive tried doing everything like Maxine has, deleting freeview, checking if it’s up to date, leaving the tv etc all turned off. It’s not my broadband and it’s also again, not affecting the TVNZ stand alone app which I’ve just tried and it works.

Unfortunately for me I have a lot of shows on bravo that I was in the middle of, and I relied on freeview to watch these so I didn’t record them, seems a stupid mistake on my part as it seems obvious we can’t really rely on the freeview app to work at all. Maybe you should just start a YouTube channel ? 

I hope you can fix this latest bug again (for n

Views: 489

Reply to This

Replies to This Discussion

Hi Eden, we must have the same tvs as we both seem to be having the same problems at the same time, as I had the black freeview screen back in november as well, I'll let you know when they get back to me, or if it starts working again

Hi Guys, I have fast tracked this onto the team and they are now working on it. 

I will update you once more details emerge. 

Thanks

Hi I am having the same problem with freeview app I can't play any of my programs either and I emailed freeview about it but got no where. I have two Samsung TVs one in lounge and the other in bedroom the freeview app does the same thing on both TVs

Hi Maxine we must, but I got mine from Trustpower when I signed up with them (free tv and expensive slow internet & power)

you’d think there would lots more people with the same issue as we can’t be the only ones, which means either people put up with it, or don’t/can’t find their way here. 

maybe freeview can learn from the TVNZ app, as that works perfectly, even when this one doesn’t, thank God! Either that or a YouTube channel might be an answer. 

Maxine Strachan said:

Hi Eden, we must have the same tvs as we both seem to be having the same problems at the same time, as I had the black freeview screen back in november as well, I'll let you know when they get back to me, or if it starts working again

Thanks Josh :)

Josh @ Freeview said:

Hi Guys, I have fast tracked this onto the team and they are now working on it. 

I will update you once more details emerge. 

Thanks

welcome to the club Emma ... this seems to happen all the time unfortunately, hopefully it will be fixed soon. You CAN still use the TVNZ stand alone app, it will be in the apps section at the bottom of the screen where you choose the ‘source’ hope that helps. :)




Emma Atkinson said:

Hi I am having the same problem with freeview app I can't play any of my programs either and I emailed freeview about it but got no where. I have two Samsung TVs one in lounge and the other in bedroom the freeview app does the same thing on both TVs

Not sure if it is same issue but when we try to play an On Demand program episode it shows the tv station logo then tries to load the episode but comes up with "spinning circle of death" then just goes back to the selection menu.

When we try to play a Lightbox program, using the Lightbox App loaded on the Freeview,  it comes up "Error.  Failed to play video try again" 

You may need to contact DISH TV for Lightbox app issues as this is not developed by Freeview. 

Josh 


Mark Coulter said:

Not sure if it is same issue but when we try to play an On Demand program episode it shows the tv station logo then tries to load the episode but comes up with "spinning circle of death" then just goes back to the selection menu.

When we try to play a Lightbox program, using the Lightbox App loaded on the Freeview,  it comes up "Error.  Failed to play video try again" 

Worked fine previously so just suggesting it may possibly be related to whatever the technical issue that has arisen with On Demand which also worked fine previously ??  Regards 

That sounds exactly like what happened the LAST time, there’s a faded circle that just spins over the channel logo, this time freeview loads, the channels load as do the episodes, but when you click on an episode nothing happens, it just sits there, but there is no spinning circle of doom this time (thought I’d upgrade it from death, doom sounds much more ominous) 

as for Lightbox I don’t have any paid video subs so I don’t know, but this IS what happened last time and that included the windows for those apps, it was an across the board issue. 
Mark Coulter said:

Not sure if it is same issue but when we try to play an On Demand program episode it shows the tv station logo then tries to load the episode but comes up with "spinning circle of death" then just goes back to the selection menu.

When we try to play a Lightbox program, using the Lightbox App loaded on the Freeview,  it comes up "Error.  Failed to play video try again" 

It sounds like he is talking about both apps not just lightbox and I’ve written above this happened last time with all apps. 

Josh @ Freeview said:

You may need to contact DISH TV for Lightbox app issues as this is not developed by Freeview. 

Josh 


Mark Coulter said:

Not sure if it is same issue but when we try to play an On Demand program episode it shows the tv station logo then tries to load the episode but comes up with "spinning circle of death" then just goes back to the selection menu.

When we try to play a Lightbox program, using the Lightbox App loaded on the Freeview,  it comes up "Error.  Failed to play video try again" 

For the Freeview OnDeamand App we will investigate, but for the other apps you will need to contact DISH TV as they design and manufacturer the software to access the apps, alternatively you will need to talk to each app provider if you encounter any issues. 

Thanks for your continued feedback. 

Josh 

Reply to Discussion

RSS

UPDATES

  • OnDemand Issues for SAMSUNG SMART TV
    We are aware of issues with these TVs, It is under investigation.  Please check NETWORK STATUS for the latest updates. 

    If you post regarding this, please include your Model Number which can be found in the Menu or the back of your TV. 

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2020   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service