I have a dish tv box model s7010pvr I live in NZ central otago and my son factory reset box and now if won't pick up any channels keeps saying no reception can anyone help or do I need to buy a new freeview box

Views: 119

Reply to This

Replies to This Discussion

Forgot to mention I'm hooked up to a sky dish it was working fine before it was reset

If it was working before the reset then most likely the LNB frequency in the setup menu is incorrect. It probably doesn't match your LNB. If 10750 doesn't work try 11300. Before doing a factory reset it's always a good idea to check the setup menu and note down all the parameters so you can check they are the same after the reset.

As Biggles said ,but Dish Tv boxes try both LNB frequencies at set up.

What is more likely is that your LNB has drifted and is more like 10745 than 10750
Thank you very much have just changed settings and it is working again once again thanks

Reply to Discussion

RSS

Latest Activity

Richard Warlow posted a discussion

Panasonic DVR Recorders - Loading Problem

I was wondering when the loading problem is going to be fixed on the Panasonic DVR Recorders?There…See More
18 hours ago
Cliff Baker replied to Cait's discussion Freeview on demand no longer working
"Also on the Network status page "
yesterday
Cliff Baker replied to Cait's discussion Freeview on demand no longer working
"Same problem with my 2015 Sony Android tv. From geekzone there is a problem with the On Demand app…"
yesterday
Biggles replied to Kane's discussion No TV1 TV2 Duke or Prime
"Try Manual Tune on the appropriate MUX and check signal strength. Most likely an antenna/cabling…"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service