Korstiaan Prins
  • Auckland
  • New Zealand

Korstiaan Prins's Discussions

EPG series link recording problem

Started this discussion. Last reply by Pat Harkins Aug 6, 2015. 5 Replies

HiWe have a homecast 9200 recorder with a Samsung TV connected to UHF.We use the EPG series recording for a number of programs and for the last few months, very often the programs don't record and…Continue

 

Korstiaan Prins's Page

Profile Information

How do you receive Freeview?
Freeview |HD™ (Via UHF Aerial)

Comment Wall (1 comment)

You need to be a member of freeview forum to add comments!

Join freeview forum

At 14:50 on May 16, 2015, Lorna said…

Hi Korstiaan,

I have a dishTV satBox s7090PVR, & it has exhibited the same problems you have experienced at various times. Now I have a ' corrupt drive' problem which I have been advised will be fixed by reformatting the drive. I don't want to lose all my recordings & am having problems transferring them to an external drive.

Why I'm making a comment here is that I'm wondering if these various problems occur through corrupt transmission & that the device's various repair programs are immature so cannot handle various atmospheric transmission  problems  & only do partial repairs of your software at any given time.

 
 
 

Connect With Us!

Latest Activity

Beth Emerre replied to Beth Emerre's discussion Lost all signal
"I've got Ultraplus 700hdmi"
yesterday
Beth Emerre posted a discussion

Lost all signal

I'm hoping someone can help...last Tuesday the area had two consecutive power cuts and since then…See More
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles and Josh Hill. Tried that and unfortunately did not work.  Looks like I am…"
yesterday
Biggles replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Josh beat me to it. Needs to be changed to 10750/10750. Hopefully it will work then. I'm…"
yesterday
Josh Hill replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Hi patrick,  Head back to the first menu in your first image and press the blue button, that…"
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles, Have uploaded two photos of the system trying to do its thing. Looks like the 11300…"
yesterday
Biggles replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Check your LNB frequency. Should normally be 10750 but you may have an 11300 LNB? Can you post a…"
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Josh Hill Yes the Sky box was working before and had great reception on all channels. Thanks"
yesterday

Upcoming Works

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service