Gary Burke
  • kapiti coast
  • New Zealand

Gary Burke's Discussions

firmware update

Started this discussion. Last reply by Gary Burke Sep 23, 2016. 3 Replies

Just had another firmware update today and now if i want to access the menu it takes about 5-6 goes before it will load and I cannot now access tvondemand.I get the error message there is something…Continue

reconnect wifi

Started this discussion. Last reply by Gary Burke Mar 8, 2016. 2 Replies

I am currently connected using my s8200 satbox to wifi.My isp is upgrading my broadband and giving me a new modem/router.will I have to reconnect my satbox to the new modem/router as I will possibly…Continue

tvnz on demand app

Started this discussion. Last reply by Josh Hill Feb 24, 2016. 9 Replies

I have a s8200 satbox but when I go to the on demand app i have to log in but nothing happens when i enter details using my remote.I do not have hdmi on my tv only connect using av cablesContinue

 

Gary Burke's Page

Profile Information

How do you receive Freeview?
Freeview Satellite™ (Via Satellite Dish)
Are you watching through a TV, or a Set Top Box?
Set Top Box
Can you type the make model of your devices. The product model is usually on the device itself or any packaging.
s8200 satbox

Comment Wall

You need to be a member of freeview forum to add comments!

Join freeview forum

  • No comments yet!
 
 
 

Connect With Us!

Latest Activity

Paul replied to david adamson's discussion Distorted image from Veon SAT101
"Hi David I have the Veon 101 connected to a 42 inch Samsung (Plasma )via hdmi  and don't…"
14 minutes ago
david adamson posted a discussion

Distorted image from Veon SAT101

Hi All.I have a Veon SAT101 receiver. I have noticed some picture distortions…See More
1 hour ago
Beth Emerre replied to Beth Emerre's discussion Lost all signal
"I've got Ultraplus 700hdmi"
yesterday
Beth Emerre posted a discussion

Lost all signal

I'm hoping someone can help...last Tuesday the area had two consecutive power cuts and since then…See More
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles and Josh Hill. Tried that and unfortunately did not work.  Looks like I am…"
yesterday
Biggles replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Josh beat me to it. Needs to be changed to 10750/10750. Hopefully it will work then. I'm…"
yesterday
Josh Hill replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Hi patrick,  Head back to the first menu in your first image and press the blue button, that…"
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles, Have uploaded two photos of the system trying to do its thing. Looks like the 11300…"
Wednesday

Upcoming Works

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service