Rachel Scott's Blog (1)

Problem connecting recorder

I have a new 40 inch Panasonic smart tv with built in everything. I set it up myself and love it. I have just bought a FreeviewPlus recorder (aerial Box T2200) and I just cannot get it to work. UHF aerial is connected to box, AV leads to tv, box power on: tv says 'no service'. Box instructions say 'select the video input you have connected your T2200 into.' How do I do that? Grrrr. What incredibly basic thing have I missed?? Help!

Added by Rachel Scott on January 27, 2016 at 19:30 — 3 Comments

Latest Blog Posts

Most Popular Blog Posts

Monthly Archives

2016

LATEST:

We'll keep you updated here...

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service