Graham Wilson's Blog (1)

ZMX7500 - Have you lost TVNZ Channels?

Did anyone else lose the TVNZ channels on their ZMX7500 (or DSE7500) while the Games Channels were on?

If so I may have a solution without having to do a Factory Default (which will remove Bravo+1, Prime, The Edge and Prime+1). 

On my STB, Prime suddenly appeared on P001 instead of TV1 and many or the other channels were on the wrong LCN.  (All the channels on the 12483 transponder were no longer available to view but the internal TP list and PID lists were still…

Continue

Added by Graham Wilson on April 17, 2018 at 15:35 — 2 Comments

Most Popular Blog Posts

Monthly Archives

2018

Latest Activity

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service