WHAT AM I SPOSE TO DO TO RESET AS I TRYED AN AUTO TUNE-IN AN DOESN'T LOOK LIKE IT WORKED. ANY HELP PLEASE. OUT SAT BOX WE RUN THROUGH IS:

ULTRAPLUS 900HD micro PVR FULL HD 1080p.

Views: 2138

Replies are closed for this discussion.

Replies to This Discussion

The instructions below should work for your ULTRAPLUS 900HD micro PVR FULL HD 1080p.

To scan in Prime at 12519MHz on an UltraPlus 680P just follow the following steps:

Press Menu
Navigate to Service Search in the Installation Menu
Change the Search Mode to Manual
Make sure the OPTUS D1 Satellite is selected
Set the frequency to 12519MHz
Make sure the Symbol rate is 22500
Make sure the Polarity is Horizontal
Change the Search Type to FTA Only
Change the Network Search to Off
Start the Search

to delete unwanted channels and double ups

push menu

sideways to service list manager select delete.

scroll to unwanted channels and ok them they will move to right side

when finished selction PUSH GREEN BUTTON TO REMOVE.



Paul said:

The instructions below should work for your ULTRAPLUS 900HD micro PVR FULL HD 1080p.

To scan in Prime at 12519MHz on an UltraPlus 680P just follow the following steps:

Press Menu
Navigate to Service Search in the Installation Menu
Change the Search Mode to Manual =yes
Make sure the OPTUS D1 Satellite is selected =yes
Set the frequency to 12519MHz =yes  < was 12456 MHz
Make sure the Symbol rate is 22500 =yes
Make sure the Polarity is Horizontal =yes
Change the Search Type to FTA Only =yes
Change the Network Search to Off =yes
Start the Search  < clicked OK =got: 

3 TV Stations found
5 Radio Services found
- 3 New TV Services
- 0 New Radio Services
Do you want to copy scanned services to another tuner?

The options for this question were "OK" and "Cancel" < I chose OK =got: Service Error.


Turned the PVR off using the remote. Turned on again, went to the previous channel that got Prime, (#111), got "Prime has moved"

Joined Freeviewforum. While waiting my pending membership, did the above again:

found frequency set on 12707 MHz !! < !!
got 0 New TV Services (last time got 3)
This time chose the option "Cancel"
Level=92% Quality=85%
Clicked "Exit" button, again got channel #74, went to #111 got the same "Prime has moved" (But the UltraPlus info bar said Animal Airport - which Listener said was currently on)

Started at TV1, clicked through everything to about #120, didn't find a working Prime.

I don't actually know what channel it might be. :)

So I'm stuck.

Any help much appreciated. Thanks.

THANK YOU PAUL, WE DID THIS AND HAVE PRIME, EVEN THOUGH IT'S CHANNEL 173 WE CAN VIEW IT!

Paul said:

The instructions below should work for your ULTRAPLUS 900HD micro PVR FULL HD 1080p.

To scan in Prime at 12519MHz on an UltraPlus 680P just follow the following steps:

Press Menu
Navigate to Service Search in the Installation Menu
Change the Search Mode to Manual
Make sure the OPTUS D1 Satellite is selected
Set the frequency to 12519MHz
Make sure the Symbol rate is 22500
Make sure the Polarity is Horizontal
Change the Search Type to FTA Only
Change the Network Search to Off
Start the Search

THANK YOU BRUCE, WE WONDERED HOW TO GET RID OF ALL THE UNUSED CHANNELS. WILL LOOK AT DOING THIS IN THEBNEXT DAY OR SO.

Bruce Barnett said:

to delete unwanted channels and double ups

push menu

sideways to service list manager select delete.

scroll to unwanted channels and ok them they will move to right side

when finished selction PUSH GREEN BUTTON TO REMOVE.



B Welch said: Found PRIME on #136  Will do some removals and move Prime to a better number.

Thanks Paul and Bruce



Paul said:

The instructions below should work for your ULTRAPLUS 900HD micro PVR FULL HD 1080p.

To scan in Prime at 12519MHz on an UltraPlus 680P just follow the following steps:

Press Menu
Navigate to Service Search in the Installation Menu
Change the Search Mode to Manual =yes
Make sure the OPTUS D1 Satellite is selected =yes
Set the frequency to 12519MHz =yes  < was 12456 MHz
Make sure the Symbol rate is 22500 =yes
Make sure the Polarity is Horizontal =yes
Change the Search Type to FTA Only =yes
Change the Network Search to Off =yes
Start the Search  < clicked OK =got: 

3 TV Stations found
5 Radio Services found
- 3 New TV Services
- 0 New Radio Services
Do you want to copy scanned services to another tuner?

The options for this question were "OK" and "Cancel" < I chose OK =got: Service Error.


Turned the PVR off using the remote. Turned on again, went to the previous channel that got Prime, (#111), got "Prime has moved"

Joined Freeviewforum. While waiting my pending membership, did the above again:

found frequency set on 12707 MHz !! < !!
got 0 New TV Services (last time got 3)
This time chose the option "Cancel"
Level=92% Quality=85%
Clicked "Exit" button, again got channel #74, went to #111 got the same "Prime has moved" (But the UltraPlus info bar said Animal Airport - which Listener said was currently on)

Started at TV1, clicked through everything to about #120, didn't find a working Prime.

I don't actually know what channel it might be. :)

So I'm stuck.

Any help much appreciated. Thanks.

Click on this link, download this file to a USB stick and put it into the USB socket on the front of the 900 , it will update the channel list (press the red button when asked to)

http://www.westronics.co.nz/900.fdu

Has the new channel plan for the Ultraplus 900

Would this work for UltraPlus 920 as well?

B Welch said:



Paul said:

The instructions below should work for your ULTRAPLUS 900HD micro PVR FULL HD 1080p.

To scan in Prime at 12519MHz on an UltraPlus 680P just follow the following steps:

Press Menu
Navigate to Service Search in the Installation Menu
Change the Search Mode to Manual =yes
Make sure the OPTUS D1 Satellite is selected =yes
Set the frequency to 12519MHz =yes  < was 12456 MHz
Make sure the Symbol rate is 22500 =yes
Make sure the Polarity is Horizontal =yes
Change the Search Type to FTA Only =yes
Change the Network Search to Off =yes
Start the Search  < clicked OK =got: 

3 TV Stations found
5 Radio Services found
- 3 New TV Services
- 0 New Radio Services
Do you want to copy scanned services to another tuner?

The options for this question were "OK" and "Cancel" < I chose OK =got: Service Error.


Turned the PVR off using the remote. Turned on again, went to the previous channel that got Prime, (#111), got "Prime has moved"

Joined Freeviewforum. While waiting my pending membership, did the above again:

found frequency set on 12707 MHz !! < !!
got 0 New TV Services (last time got 3)
This time chose the option "Cancel"
Level=92% Quality=85%
Clicked "Exit" button, again got channel #74, went to #111 got the same "Prime has moved" (But the UltraPlus info bar said Animal Airport - which Listener said was currently on)

Started at TV1, clicked through everything to about #120, didn't find a working Prime.

I don't actually know what channel it might be. :)

So I'm stuck.

Any help much appreciated. Thanks.

Not sure , but if you first save your current channel lineup to a USB stick  (from memory under USB transfer in the menu ), you can always revert back if it doesn't , I will be keen to know as I don't have a 920 here - cheers Robert

Makaela Wilson said:

Would this work for UltraPlus 920 as well?

B Welch said:



Paul said:

The instructions below should work for your ULTRAPLUS 900HD micro PVR FULL HD 1080p.

To scan in Prime at 12519MHz on an UltraPlus 680P just follow the following steps:

Press Menu
Navigate to Service Search in the Installation Menu
Change the Search Mode to Manual =yes
Make sure the OPTUS D1 Satellite is selected =yes
Set the frequency to 12519MHz =yes  < was 12456 MHz
Make sure the Symbol rate is 22500 =yes
Make sure the Polarity is Horizontal =yes
Change the Search Type to FTA Only =yes
Change the Network Search to Off =yes
Start the Search  < clicked OK =got: 

3 TV Stations found
5 Radio Services found
- 3 New TV Services
- 0 New Radio Services
Do you want to copy scanned services to another tuner?

The options for this question were "OK" and "Cancel" < I chose OK =got: Service Error.


Turned the PVR off using the remote. Turned on again, went to the previous channel that got Prime, (#111), got "Prime has moved"

Joined Freeviewforum. While waiting my pending membership, did the above again:

found frequency set on 12707 MHz !! < !!
got 0 New TV Services (last time got 3)
This time chose the option "Cancel"
Level=92% Quality=85%
Clicked "Exit" button, again got channel #74, went to #111 got the same "Prime has moved" (But the UltraPlus info bar said Animal Airport - which Listener said was currently on)

Started at TV1, clicked through everything to about #120, didn't find a working Prime.

I don't actually know what channel it might be. :)

So I'm stuck.

Any help much appreciated. Thanks.

RSS

NETWORK STATUS ALERTS

See Network Status page for updates.

Freeview On Demand Changes Read More Here

Quick Links

© 2022   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service