hi all i have a 2015 sony android it has the new version of ondemand installed.
but for some reason i can get it to work.
normally i would just press ok button on remote the info screen would pop up and i would just select ondemand and it would work.now when i press ok nothing pops up at all.if i force the info panel to pop up by changing channels it wont let me move left to select ondemand.
has been working fine i only noticed this lastnight.
some help would be much appreciated.

Views: 113

Reply to This

Replies to This Discussion

its a sony android tv

Reply to Discussion

RSS

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service