We are receiving freeview via satellite & a box. Until a couple of days ago had no problem with subtitle. Now they are getting delayed. If we switch the freeview set off & on again they are back up to date & then slowly get behind again.

Any ideas how to fix this? Thanks

Views: 238

Replies are closed for this discussion.

Replies to This Discussion

Hi Gayle
I also have a S7070r and checked  and you are correct the subtitles are  lagging behind , Im not sure if this is only affecting users of the S7070r or all satellite freeview boxes.

RSS

UPDATES

  • OnDemand Issues for SAMSUNG SMART TV
    We are aware of issues with these TVs, It is under investigation.  Please check NETWORK STATUS for the latest updates. 

    If you post regarding this, please include your Model Number which can be found in the Menu or the back of your TV. 

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2020   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service