I have a new S8200 Freeview Satbox.  Yesterday it was up and running perfectly all day. At night, I pushed the power switch on the box and it went to Standby.  This morning I pushed the power switch, but nothing happened.  I tried other switches but it stayed on Standby.  So I pull the power and rebooted.  It only comes alive to Standby after the reboot, which I have done several times.  So I am stuck on Standby.  Please help...RB

Views: 495

Reply to This

Replies to This Discussion

If it won't turn on with the switch on the box or the remote then take it back and get it replaced under warranty.

Reply to Discussion

RSS

LATEST:

FREEVIEW ONDEMAND on DISH TV
11th September 2019 -UPDATED-

Firmware updates released for S8100 and S8300 boxes, please follow updates here

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service