We got outr freeview connected with an aerial a few weeks ago. Live Tv works great. We watched OnDemand for maybe 2 nights - no issues. Now when I go into OnDemand, I can access the menu, and select a show, but when I try to view a specific episode, it freezes on the logo (like tvnz or Threenow) and will not play the actual episode. We didn’t change anything on the TV... help please! Doing my head in!!

Views: 187

Reply to This

Replies to This Discussion

You could try removing the power from the set at the wall socket for 30 secs or so then plugging in and turning on again (cold reboot). It quite often works wonders but not guaranteed.

Cool! Will give it a go!

Reply to Discussion

RSS

Latest Activity

Scott Brown replied to Scott Brown's discussion Help! Satbox S8200 Bootlooping
"Yes, thanks. A tekkie had me download a software update on to a flash drive and plug it into the…"
yesterday
willis replied to Scott Brown's discussion Help! Satbox S8200 Bootlooping
"tried unplugging the dish?"
Thursday
Scott Brown posted a discussion

Help! Satbox S8200 Bootlooping

Can anyone tell me if there is a cure for a Satbox  that suddenly takes hours to boot, then loads…See More
Wednesday
Russell Clarke replied to Russell Clarke's discussion Samsung 55" Ultra HD 4K Smart LED Television
"Its already all connected, it seems odd that the FV app is so picky as to require a specific…"
Sep 15

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service