First symptom was Parliament TV turning up on the Choice T channel.  Could not tune in Choice TV then Prime TV disappeared. 

Finally used Reset and re-tuned.  During tuning it listed a number of channels not seen before, but Prime and Prime +2 were on the list.  However, once tuning was done Prime was not available; if selecting channels it would go 7, 8, 9, 11, 12.  No 10 was available.

Any clues please

After several attempts at re-tuning it has come right.  Although it was recognising Prime on the tuning list, it would not display it, weird.

Views: 411

Reply to This

LATEST:

We'll keep you updated here...

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service