for the past week am finding TVOne almost impossible to get a signal to hold. Other channels mostly no problem but even 2 was a bit frozen tonight.

Aerial is a new install [ checked by professional for right orientation to Sky Tower Auckland ] but it is on a very low section of roof only about 3m off the ground.

Generally finding that even passing traffic is freezing the signal briefly on TVOne - but it is much worse today = No Signal on ONE [Rain?]

Suspecting aerial needs to be raised higher and there are some cabbage trees swaying on either side

Terrestrial set top box with UHF aerial

Can't believe how complicated this new system is :+((

Views: 2358

Replies are closed for this discussion.

Replies to This Discussion

Hi Eddie,

It really isn't complicated - no more so than adjusting an aerial in for TV back in the day - when our analogue TV got too fuzzy to watch, we knew to adjust the aerial to fix it.

Same deal here because aerials can get pushed out of alignment by strong wind, and increased tree cover around the aerial can affect reception too. 

Having said that...I totally understand where you're coming from - with sound installation, ordinarily you wouldn't need to adjust your aerial for a good long while!

You might've already seen this, if not, there're some basic facts about reception here.

I think you're probably right about the positioning of the aerial (never ideal if the aerial is pointing towards a bunch of trees as you should always go for a CLEAR line of sight to the transmission tower - if you think of signals just as data packets sent over the air - the fewer obstacles standing in their path, the better they can reach their destination - ie. your aerial - and yes usually a higher aerial can avoid these types of obstructions and get a clearer signal path, and therefore clearer reception!).

You might want to check all your connections first cos that's probably easier than re-positioning the aerial - unplug the aerial from its socket at the back of the digital receiver, give it about 10 seconds, and plug it back in.

You might need to do a retune to restore channels after this if you haven't already - instructions differ between devices so it's best to refer to your product manual or call the manufacturer for support.  There's a selection of retune instructions you can browse through in the RESOURCES section as well.

Also how new is the installation?  Was it an end-to-end installation?  Have you tried contacting the same installer to ask for some advice?  Or checked your coverage with your full street address www.freeviewnz.tv/coverage?



Bel said:

Hi Eddie,

It really isn't complicated - no more so than adjusting an aerial in for TV back in the day - when our analogue TV got too fuzzy to watch, we knew to adjust the aerial to fix it.

Same deal here because aerials can get pushed out of alignment by strong wind, and increased tree cover around the aerial can affect reception too. 

Having said that...I totally understand where you're coming from - with sound installation, ordinarily you wouldn't need to adjust your aerial for a good long while!

You might've already seen this, if not, there're some basic facts about reception here.

I think you're probably right about the positioning of the aerial (never ideal if the aerial is pointing towards a bunch of trees as you should always go for a CLEAR line of sight to the transmission tower - if you think of signals just as data packets sent over the air - the fewer obstacles standing in their path, the better they can reach their destination - ie. your aerial - and yes usually a higher aerial can avoid these types of obstructions and get a clearer signal path, and therefore clearer reception!).

You might want to check all your connections first cos that's probably easier than re-positioning the aerial - unplug the aerial from its socket at the back of the digital receiver, give it about 10 seconds, and plug it back in.

You might need to do a retune to restore channels after this if you haven't already - instructions differ between devices so it's best to refer to your product manual or call the manufacturer for support.  There's a selection of retune instructions you can browse through in the RESOURCES section as well.

Also how new is the installation?  Was it an end-to-end installation?  Have you tried contacting the same installer to ask for some advice?  Or checked your coverage with your full street address www.freeviewnz.tv/coverage?

Thanks Bel. All good suggestions and have done the double re-scan as recommended by a TVNZ engineer  who said

"You would be advised to do a re-scan of signals to see if your receiver adds the TV1 channel correctly. Occasionally a receiver may get a false signal so you will receive most of your signals from the Sky tower but the faulting signal indirectly from Waiatarua. A rescan may well fix this.

In the USA some STB reception problems were resolved by having viewers "double rescan" their converter boxes in order to find digital TV channels. The FCC  discovered that simple scanning was sometimes not enough. Double rescanning can clear the box's memory of saved channels. These earlier scans may have saved channel information that is now incorrect.

The FCC last week posted five steps to do a double rescan for a converter box or digital TV. First, the box must be disconnected from the antenna. Then the owner rescans the tuner without the antenna connected. After that, unplug the tuner from the electrical outlet for at least one minute. Finally, reconnect the antenna and power, and rescan again."

The main problem has been recent moisture - affecting both TVOne and then TWO .

I'd assume all  channels would suffer from aerial or cabling problems -can anyone clarify that?

Will get old analogue era cabling replaced with  quad shielded RG6 before the full rigmarole of a pole extension as things were reasonably OK for the first few weeks of this new aerial install at a new address - when there was NO RAIN

Cheers Eddie - so the double rescan has fixed the prob?

And yes incorrect installation / inadequate cabling typically show up only when atmospheric conditions are not optimal for signal reception so you might well only notice problems in certain weather conditions.

Aerial & cabling problems may not necessarily affect all channels - they can do but often when an aerial is misaligned or incorrectly positioned, you may lose one multiplex of channels but be able to receive the other multiplexes.

A multiplex is a group of channels transmitted in one spectrum / frequency range (sometimes owned / managed by one broadcaster).  For example, TV ONE, TV2 & other TVNZ channgles are managed by TVNZ (they're on the TVNZ multiplex, or MUX; while TV3, FOUR, C4 & The Shopping Channel are on the Mediaworks MUX.

Hope that helps too!
 
Eddie Kilkenny said:

Thanks Bel. All good suggestions and have done the double re-scan as recommended by a TVNZ engineer  who said

"You would be advised to do a re-scan of signals to see if your receiver adds the TV1 channel correctly. Occasionally a receiver may get a false signal so you will receive most of your signals from the Sky tower but the faulting signal indirectly from Waiatarua. A rescan may well fix this. In the USA some STB reception problems were resolved by having viewers "double rescan" their converter boxes in order to find digital TV channels. The FCC  discovered that simple scanning was sometimes not enough. Double rescanning can clear the box's memory of saved channels. These earlier scans may have saved channel information that is now incorrect. The FCC last week posted five steps to do a double rescan for a converter box or digital TV. First, the box must be disconnected from the antenna. Then the owner rescans the tuner without the antenna connected. After that, unplug the tuner from the electrical outlet for at least one minute. Finally, reconnect the antenna and power, and rescan again."

The main problem has been recent moisture - affecting both TVOne and then TWO .

I'd assume all  channels would suffer from aerial or cabling problems -can anyone clarify that?

Will get old analogue era cabling replaced with  quad shielded RG6 before the full rigmarole of a pole extension as things were reasonably OK for the first few weeks of this new aerial install at a new address - when there was NO RAIN



Bel said:

Hi Eddie,

It really isn't complicated - no more so than adjusting an aerial in for TV back in the day - when our analogue TV got too fuzzy to watch, we knew to adjust the aerial to fix it.

Same deal here because aerials can get pushed out of alignment by strong wind, and increased tree cover around the aerial can affect reception too. 

Having said that...I totally understand where you're coming from - with sound installation, ordinarily you wouldn't need to adjust your aerial for a good long while!

You might've already seen this, if not, there're some basic facts about reception here.

I think you're probably right about the positioning of the aerial (never ideal if the aerial is pointing towards a bunch of trees as you should always go for a CLEAR line of sight to the transmission tower - if you think of signals just as data packets sent over the air - the fewer obstacles standing in their path, the better they can reach their destination - ie. your aerial - and yes usually a higher aerial can avoid these types of obstructions and get a clearer signal path, and therefore clearer reception!).

You might want to check all your connections first cos that's probably easier than re-positioning the aerial - unplug the aerial from its socket at the back of the digital receiver, give it about 10 seconds, and plug it back in.

You might need to do a retune to restore channels after this if you haven't already - instructions differ between devices so it's best to refer to your product manual or call the manufacturer for support.  There's a selection of retune instructions you can browse through in the RESOURCES section as well.

Also how new is the installation?  Was it an end-to-end installation?  Have you tried contacting the same installer to ask for some advice?  Or checked your coverage with your full street address www.freeviewnz.tv/coverage?

 

no an unprofessional [landlord] installed the UHF but no new cabling so theres 2 joiners before the RF IN.

Today tried another scan and ONE TWO TV1+1 U all gone. Info says Invalid entry - Sounds Like a frequency issue - but is that aerial, cable or tuner?

Tried a fresh RG6 cable [ Custom brand ] but got a worse result -it only tuned in the Chinese channels. Sounds like a joke but am beyond laughing now and back to square one.

Would appreciate knowing what is the most likely cause of just one frequency [ TVOne etc] having a problem and the rest OK 

It sounds like you still have an aerial, splitter or cable problem. Have you tried feeding the cable direct to the tv without going through the splitters. Some splitters are useless at passing the UHF signals.

Don't have any splitters. Just one TV off one antenna, Went direct with new cable antenna to freeview box - using dish tv T1020 - and just got chinese. Went back to original and got all channels back but with freezes on the ONE frequency. Cable join at antenna  - F connector - had water in it - but this willl continue once rain recommences. Am attempting a Jaycar cable to see if that works & maybe a band pass filter recommended by Dish TV

OK I finally paid a nice guy with a signal meter to help. Bottom line is the componentry in the balun on the new crap quality antenna was defective -specifically the F connector which was soldered on was too sloppy for the copper wire component of the aerial cable. He sold me & fitted a superior quality balun & said the RG6 wasn't needed. Hey Presto TV magic. What a week

RSS

© 2021   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service