hi in a previous post I mentioned im having sound loss and locking up issues
on my t2200 I always have the low power setting turned on.
every time I turn the unit on for the first time no matter what time of day while watching normal tv approx 2 hours later the sound suddenly stops and unit locks up wont respond to remote or buttons on the front of the unit I can still see normal tv picture its just like ive turned volume down so to get going again I power off at wall for a min or more then turn back on and its fine till I turn it off again. this happens everytime I turn it on for the first time so once a day has to be powered off at wall to get going.
HOWEVER hopefully this helps you dish tv I have turned the low power setting to off and over the last two plus days the unit is working perfect no issues at all.
so clearly it has something to do with the low power mode.
please look into it
thankyou

Views: 167

Reply to This

Replies to This Discussion

with low power setting turned off the unit is still working perfect and seems to be faster loading menu items settings low power mode being off makes a big difference

Reply to Discussion

RSS

Latest Activity

Alison posted a discussion

Not able to watch OnDemand

Can log on to OnDemand and can select show and episodes I want to watch but when I click play I…See More
6 hours ago
John Baird replied to Amanda's discussion Dish tv
"As Biggles said ,but Dish Tv boxes try both LNB frequencies at set up. What is more likely is that…"
22 hours ago
David Lipscombe replied to Taylor's discussion How do you set up transonic as in all the cords. Forgotten how to.
"here are 2 shots that may help you for your set up"
yesterday
Biggles replied to Amanda's discussion Dish tv
"If it was working before the reset then most likely the LNB frequency in the setup menu is…"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service