Hi everyone :) thanks for the add. I have cancelled my sky account , but they have yet to officially disconnect it, I have unplugged the sky decoder & am trying to set up dish tv freeview sr7070r, it keeps telling me no signal  ?

Views: 285

Reply to This

Replies to This Discussion

Check you have the correct LNB setting in the setup menu. If 10750 doesn't work try 11300. Can you post a photo of the tuning setup screen showing your parameters? They need to match those for the Sky Decoder.

Hi

With the S7070r if you are setting it up for the first time.. or first time in a while I would suggest a factory default, this is in the menu - installation - factory default, password is 0000. It should load to a country setup screen where you can press OK and it will do a full scan. For more assistance please call our support desk on a landline: 0800 347488, or a cellphone: 07 9294123 or email us at support@dishtv.co.nz

-Luke

Reply to Discussion

RSS

Latest Activity

Biggles replied to William Petty's discussion Red vertical line on tv screen
"Where? I haven't seen any photo. It needs to be posted in the Forum so we can all see it."
yesterday
William Petty replied to William Petty's discussion Red vertical line on tv screen
"Hi Bggles I sent you a photo the other day"
yesterday
Bel @ Freeview posted a discussion

The Edge TV moving to Freeview channel 14

From this Thursday, The Edge TV will be coming to you on Freeview channel 14.What do you need to…See More
yesterday
Biggles replied to William Petty's discussion Red vertical line on tv screen
"How wide? Whereabouts on screen? All inputs or just TV? Picture?"
Sunday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service