Anyone experiencing OTA issues with Prime (10) or Choice (12) in the Nelson area?

Anyone else having issues with these two channels?  7 June they were fine, 8 Jun they were not even tune-able for me.  Still not available as of 9 June

Views: 258

Replies are closed for this discussion.

Replies to This Discussion

Yes we can't get Prime or Choice either. They have both just disappeared. Has been for the last two days. Same as you Michael. Very annoying

Hi All, 

We have not had any confirmed reports from the transmission provider, but if you can please PM me some details e.g set up etc.. TV Model. 

It is happening with me as well since Sat afternoon they just disappeared and when retuning a couple of the channels pause briefly then go red and then moves onto the next one - Samsung TV and UHF - Nelson.

Josh ✔️ said:

Hi All, 

We have not had any confirmed reports from the transmission provider, but if you can please PM me some details e.g set up etc.. TV Model. 

Hi Gary

And you are in the Nelson area?

Gary said:

It is happening with me as well since Sat afternoon they just disappeared and when retuning a couple of the channels pause briefly then go red and then moves onto the next one - Samsung TV and UHF - Nelson.

Josh ✔️ said:

Hi All, 

We have not had any confirmed reports from the transmission provider, but if you can please PM me some details e.g set up etc.. TV Model. 

Yep in Nelson - I just sent you a PM with more details

Josh ✔️ said:

Hi Gary

And you are in the Nelson area?

Gary said:

It is happening with me as well since Sat afternoon they just disappeared and when retuning a couple of the channels pause briefly then go red and then moves onto the next one - Samsung TV and UHF - Nelson.

Josh ✔️ said:

Hi All, 

We have not had any confirmed reports from the transmission provider, but if you can please PM me some details e.g set up etc.. TV Model. 

Thanks

Gary said:

Yep in Nelson - I just sent you a PM with more details

Josh ✔️ said:

Hi Gary

And you are in the Nelson area?

Gary said:

It is happening with me as well since Sat afternoon they just disappeared and when retuning a couple of the channels pause briefly then go red and then moves onto the next one - Samsung TV and UHF - Nelson.

Josh ✔️ said:

Hi All, 

We have not had any confirmed reports from the transmission provider, but if you can please PM me some details e.g set up etc.. TV Model. 

Hi Guys, 

Try a re-tune if you are still having issues with these channels, we have followed up with the transmission provider. 

I have closed this thread, however continue to PM me if you are still having issues. 

Regards, Josh

RSS

Latest Activity

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service