The tvnz shows are not playing on Freeview plus.
Any one else having this issue?

Views: 527

Reply to This

Replies to This Discussion

After the ads at the start of the video, the video does not start to stream.  This has been observed intermittently on LG TVs, Satbox S8200 and AerialBox T2200.  This issue is being investigated by the development team.  If you're experiencing this issue, please report it here. 

Regards

Josh

Yes it's happening on my Satbox s8200
yes its happening on my t2200

We have not received an ETA from TVNZ, Their team are still looking into the issue at the moment. 

We are having the exact same problem.  Has your problem been resolved?

Hi Cherie, 

DISH TV are releasing the firmware for the T2200 on Monday, S8200 will get the update too but after the T2200. 


Cherie Pope said:

We are having the exact same problem.  Has your problem been resolved?

We are having the same problem, we can see the program guide but won't open...

Hi Andrea, a firmware update will be released in the next few days for the devices, this will correct the issue with TVNZ. 

Andrea staines said:

We are having the same problem, we can see the program guide but won't open...

Hi Guys

 We have released firmware updates to address the TVNZ OnDemand issue.  Please check and install the following updates (released Sat 17 Jun):

  • AerialBox T2200 firmware version v1.40;
  • SatBox S8200 firmware version v1.31;

If your recorder has not updated, please power off the recorder at the wall and power back on again to force the unit to look for new firmware as it boots.  Latest updates can also be found on the DISH TV Facebook Page here.

Ok everyone just done the manual update and the TVNZ app seems to be working now
Thanks Freeview team.
Lucky it's working now the wife and I were running out of shows.
And we may ended up having to talk to each other:)
Yay! It's working now on my s8200, which auto updated thru the night to the new firmware. Thanks guys!

Reply to Discussion

RSS

OUTAGE ALERT:

All  Systems Go!
N/A

Latest Activity

Robyn Wilson posted a discussion

Series view

My recordings are coming up as single view, when I hit series view, one single recording comes up.…See More
yesterday
Andrew Weir replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"Looks like the fantastic Welly weather today meant they got up the tower OK. As of this afternoon,…"
Friday
Mark replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"I received this email from Freeview at lunchtime today:We have heard back from our contacts at…"
Friday
Warwick Terry replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"Hi Andrew, got message back from FreeviewNZ: Did cold re-tune as above, problem remained. Tried…"
Friday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service