As per the title.
It shows the cursor moving across the bar. But resumes playing from the same point.

Views: 51

Reply to This

Replies to This Discussion

Hi Mike, 

Sorry to hear you have been having issues with the T2200. 
It might be good to try a hard reboot, switching off the unit, unplug and switch back on after 2 minutes. Sometimes a hard reboot will correct any issues, 

You may also see if the unit needs to be updated as the manufacture may have released some updates. 

Josh

Reply to Discussion

RSS

LATEST:

We'll keep you updated here...

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service