We have a Dish TV Freeview recorder (connected via HDMI cable) and have been having issues with sound lately. It started with a few channels losing all sound - tried turning the unit off and back on again and that fixed it.

Then we lost sound on all TVNZ channels and their respective +1 channels (was around the time of the Mediaworks selloff announcement, conspiracy theories anyone?) but OK on 3, 3+1 and most of the other extras. Now we have no sound on almost all channels, with only TV1, 2 and 3, maybe Bravo having any sound at all. This means we can't record anything as the recording has no sound too.

I have tried the cycling through the audio settings with the Audio button on the remote, which had some success early on, especially with TV1 and 2, but the +1 channels generally only have one audio setting. This is getting unbearable, as we now have to watch everything through the TV directly, so can't record anything.

The box must know something is wrong as sometimes captions appear when sound is missing.

Any suggestions please? Can this be fixed or are we looking at a new box? It's a few years old now so probably beyond warranty.

Appreciate any input.

Cheers

Views: 53

Reply to This

Replies to This Discussion

Hi Stuart

Hmmm it could possibly be the box but maybe it could be the HDMI Cable age too? 

Josh

try with the red white yellow av cable

Thanks for the replies. Turned out just plugging the HDMI cable into a different port in the TV worked, so looks like a problem with the TV not the cable or box. FYI the AV cable option worked too, but the picture was not as clear.

Thanks again

Correct 

The AV cable provides low quality pictures to the TV and does not carry HD. 

Stuart Rose said:

Thanks for the replies. Turned out just plugging the HDMI cable into a different port in the TV worked, so looks like a problem with the TV not the cable or box. FYI the AV cable option worked too, but the picture was not as clear.

Thanks again

Reply to Discussion

RSS

MERRY CHRISTMAS

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service