Sony KD55X8500E TV3 on demand part of freeview not updating.

We have Sony KD55X8500E with current Sony firmware and software all up to date. . 

About 6 days ago the TV3 component of on-demand stopped updating suddenly on our TV.  We can see/play programmes up to about six days ago, but nothing more recent is showing. 

For example TV3 now has ep 14 of the block  AU as the latest as of today.  The freeview  on-demand on the TV only shows only up to episode 8. 

TV 1 2 and other on-demands in the guide are all updating and working fine.   

I've checked this with another KD55X8500E  owner and they have exactly the same problem.

Anybody have any ideas how to resolve this?

Thanks

Jon.

Views: 118

Reply to This

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service