Brand new Panasonic 49" ES500 Smart TV

Model Number TH-49ES500Z

Having issues connecting the built-in Freeview via Satellite.

Dual-tuner, have changed the LNB Settings to 11300MHz & 10750MHz and still nothing when tuning it!

Thinking at this point it may be to do with the actual satellite dish... Unless there's some other advice anyone else has about this issue?

We're based in Paraparaumu, Kapiti Coast, Wellington region!

Thanks!

Views: 718

Reply to This

Replies to This Discussion

Hi Rongorito

Is this the first time the satellite dish has been used? Or have you used a set top
Box or SKY before buying a new TV?

The case might be related to the dish itself, a little adjustments will solve the no signal problem, we can help you get this sorted right.

Kind Regards
Josh
Hi Josh!

It’s been used for Sky before.
We’ve only just moved in a month ago, so the Sky cord was already connected to the wall.
with a different Panasonic setting up for friends a 55"4k with all extras plugged in the sat cable,auto scan,nothing as default lnb was 11300 even though 10750 has been usual for quite a while

Reply to Discussion

RSS

Latest Activity

Gavin Barbour replied to James Eaton's discussion Freeview Reception Waikanae
"Same in Christchurch - must be a national problem,"
19 minutes ago
Jase Betts replied to James Eaton's discussion Freeview Reception Waikanae
"I had it in Christchurch but it was the TVNZ satellite transponder only, now fixed. stations on the…"
20 minutes ago
Alan Douglas replied to Alan Douglas's discussion Recording The AM Show on TV3
"Thanks Josh, It is a DishTV S7090PVR. I am having no problems with other shows like the TVNZ…"
31 minutes ago
Alan Douglas replied to James Eaton's discussion Freeview Reception Waikanae
"Yes it seems to be fine now in Wellington, but I am on satellite so I guess all the country was…"
38 minutes ago

Connect With Us!

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service