Brand new Panasonic 49" ES500 Smart TV

Model Number TH-49ES500Z

Having issues connecting the built-in Freeview via Satellite.

Dual-tuner, have changed the LNB Settings to 11300MHz & 10750MHz and still nothing when tuning it!

Thinking at this point it may be to do with the actual satellite dish... Unless there's some other advice anyone else has about this issue?

We're based in Paraparaumu, Kapiti Coast, Wellington region!

Thanks!

Views: 587

Reply to This

Replies to This Discussion

Hi Rongorito

Is this the first time the satellite dish has been used? Or have you used a set top
Box or SKY before buying a new TV?

The case might be related to the dish itself, a little adjustments will solve the no signal problem, we can help you get this sorted right.

Kind Regards
Josh
Hi Josh!

It’s been used for Sky before.
We’ve only just moved in a month ago, so the Sky cord was already connected to the wall.
with a different Panasonic setting up for friends a 55"4k with all extras plugged in the sat cable,auto scan,nothing as default lnb was 11300 even though 10750 has been usual for quite a while

Reply to Discussion

RSS

Latest Activity

Jon Walker posted a discussion

Sony KD55X8500E TV3 on demand part of freeview not updating.

We have Sony KD55X8500E with current Sony firmware and software all up to date. . About 6 days ago…See More
21 minutes ago
Glen N Monnie Stevens replied to Glen N Monnie Stevens's discussion No signal
"thanks for the help guys It turns out the LNB is the problem. but we managed to get it working for…"
Thursday
Biggles replied to Glen N Monnie Stevens's discussion No signal
"LNB Frequency drift due to heating during the day is the usual cause. Replace your LNB."
Wednesday
John Baird replied to Glen N Monnie Stevens's discussion No signal
"You probably have an ex sky dish, and you need to replace the LNB. The piece at the end, LO 10750"
Wednesday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service