Brand new Panasonic 49" ES500 Smart TV

Model Number TH-49ES500Z

Having issues connecting the built-in Freeview via Satellite.

Dual-tuner, have changed the LNB Settings to 11300MHz & 10750MHz and still nothing when tuning it!

Thinking at this point it may be to do with the actual satellite dish... Unless there's some other advice anyone else has about this issue?

We're based in Paraparaumu, Kapiti Coast, Wellington region!

Thanks!

Views: 560

Reply to This

Replies to This Discussion

Hi Rongorito

Is this the first time the satellite dish has been used? Or have you used a set top
Box or SKY before buying a new TV?

The case might be related to the dish itself, a little adjustments will solve the no signal problem, we can help you get this sorted right.

Kind Regards
Josh
Hi Josh!

It’s been used for Sky before.
We’ve only just moved in a month ago, so the Sky cord was already connected to the wall.
with a different Panasonic setting up for friends a 55"4k with all extras plugged in the sat cable,auto scan,nothing as default lnb was 11300 even though 10750 has been usual for quite a while

Reply to Discussion

RSS

Latest Activity

Russell Clarke replied to Russell Clarke's discussion Samsung 55" Ultra HD 4K Smart LED Television
"Its already all connected, it seems odd that the FV app is so picky as to require a specific…"
Saturday
david adamson posted a discussion

Prime tv and other channels gone

First symptom was Parliament TV turning up on the Choice T channel.  Could not tune in Choice TV…See More
Friday
Peter Vickery posted a blog post
Friday
Dean replied to Linda Taiapa's discussion On Demand Log On
"We've been experiencing this ever since the upgrade as well. For all the hype about it I…"
Thursday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service