Today I have no sat signal on TVNZ and Maori TV. The channels show up in the EPG list but there is no signal. I have retuned twice and all channels show up but still no signal.
At tuning I am getting 68% signal strength and 98% signal quality.
Location is Oamaru.

Views: 316

Reply to This

Replies to This Discussion

This morning all is back to normal and I have all channels back in operation. Nothing changed at my end so I can only surmise that there was a sat or provider problem.
Oohs
Problem has returned, no TVNZ and Maori TV. All other channels working well.
Any clues, anyone?

Rescan again and see if you get back those channels

Josh


david adamson said:

Oohs
Problem has returned, no TVNZ and Maori TV. All other channels working well.
Any clues, anyone?
Hi Josh.
I have already done two re-tunes but that made no difference. At the moment all is ok.
Cheers



Josh Hill said:

Rescan again and see if you get back those channels

Josh


david adamson said:

Oohs
Problem has returned, no TVNZ and Maori TV. All other channels working well.
Any clues, anyone?

Reply to Discussion

RSS

Quick Tools

Latest Activity

Murray Glue replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"I agree. I now have the TV and the S7070 box talking, and a thumping big signal on the satellite…"
1 hour ago
James Eaton replied to James Eaton's discussion Once again TVNZ channels video and audio out of sync in Waikanae
"Still doing it this morning with reports from other people in the area that they have this problem…"
yesterday
James Eaton posted a discussion

Once again TVNZ channels video and audio out of sync in Waikanae

All TVNZ channels video and audio is out of sync from the Ngarara transmitter.Can someone get this…See More
Friday
James Eaton replied to Bruce's discussion CH1 is Recording CH100?
"Bruce. What I have done in the past is re-tune my box - I have a Dish T1050. I have no idea how…"
Wednesday
rebecca posted a discussion

Samsung

The freeveiw app is just a frozen page.....I've tried to re install but it still won't work
Wednesday
Bruce posted a discussion

CH1 is Recording CH100?

Just lately my Magic TV Box has been recording CH100 (which is nothing) when I have selected a…See More
Wednesday
Clive Delves replied to Adele Paris's discussion Lost Maori & Prime channels on Freeview
"I just had the same sort of problem here in Tokoroa.. Prime was pixelating on large portions of the…"
Feb 9
Biggles replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"Without the TV connected you won't be able to see the S7070 Menu on screen so you won't…"
Feb 8

Connect With Us!

© 2018   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service