Power flicked off around 17.55 this evening (Tues 31 July) and since then the following channels are getting the No Signal message 3 4 5 8 9 10 11 12 14 15 16 17 20 25 26 27 28 29 31 36 50 51 71

We loose transmission everytime the power goes down here in Waikanae from the Ngārara Transmitter can someone please get down to the transmitter and fix this now!

After all Poldark is on tonight!

And please put in battery backup or emergency transmitter to stop this happening.

James

Views: 237

Reply to This

Replies to This Discussion

Also the TVNZ channels have hiccups in audio

Same here. Power outage at Ngarara again.
I wonder if the power providers read this!!
Still nothing despite the power outage showing as fixed
Anyone restored as yet?
Anyone fixed fully as yet?

Fixed at 21:07 

Reply to Discussion

RSS

OUTAGE ALERT:

All  Systems Go!

Latest Activity

Biggles replied to Damien Service's discussion Problem with UHF signal
"It's unlikely to be the Panasonic or STB. Normally they either work or they don't. The…"
5 hours ago
Damien Service posted a discussion

Problem with UHF signal

I have an 8 year old Panasonic Freeview recorder (DMR-XW380) and for some time the UHF signal has…See More
21 hours ago
Robyn Wilson posted a discussion

Series view

My recordings are coming up as single view, when I hit series view, one single recording comes up.…See More
Sunday
Andrew Weir replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"Looks like the fantastic Welly weather today meant they got up the tower OK. As of this afternoon,…"
Friday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service