Have lost signal short while ago on 1,2,6 and 7 channels but other channels are ok. Anyone else's got the same problem? What's the reason? Ta

Views: 367

Reply to This

Replies to This Discussion

Hi Marica 

There has been an issue with the Auckland Waiatarua Transimission Site and Kordia have been up investigating. TVNZ Channels are the only affected channels. 

Thanks
Josh

Could this possibly be why I am unable to receive TVNZ channels in Napier?

Josh Hill ✔️ said:

Hi Marica 

There has been an issue with the Auckland Waiatarua Transimission Site and Kordia have been up investigating. TVNZ Channels are the only affected channels. 

Thanks
Josh

Hi Lorilei 

The fault was only isolated to one transmitter in Auckland, no reports from Napier, Are you not seeing TVNZ  channels this morning? 

Regards, 
Josh

Signal on tvnz in central hawkes bay 65km from mt erin signal 77,quality 90

Reply to Discussion

RSS

Latest Activity

Paul replied to Paul's discussion *New* Satellite Channel Groups
"Removed TVNZ Games Extra Freeview"
1 hour ago
Taylor replied to Taylor's discussion How do I organise channels Transonic freeview
10 hours ago
David Lipscombe replied to William Petty's discussion Red vertical line on tv screen
"In the box that you write your comments there 4 boxes at the top and click the 2 from left and then…"
17 hours ago
William Petty replied to William Petty's discussion Red vertical line on tv screen
"How how do I send a photo to the forum?"
20 hours ago

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service