Have lost signal short while ago on 1,2,6 and 7 channels but other channels are ok. Anyone else's got the same problem? What's the reason? Ta

Views: 371

Reply to This

Replies to This Discussion

Hi Marica 

There has been an issue with the Auckland Waiatarua Transimission Site and Kordia have been up investigating. TVNZ Channels are the only affected channels. 

Thanks
Josh

Could this possibly be why I am unable to receive TVNZ channels in Napier?

Josh Hill ✔️ said:

Hi Marica 

There has been an issue with the Auckland Waiatarua Transimission Site and Kordia have been up investigating. TVNZ Channels are the only affected channels. 

Thanks
Josh

Hi Lorilei 

The fault was only isolated to one transmitter in Auckland, no reports from Napier, Are you not seeing TVNZ  channels this morning? 

Regards, 
Josh

Signal on tvnz in central hawkes bay 65km from mt erin signal 77,quality 90

Reply to Discussion

RSS

Latest Activity

Russell Clarke posted a discussion

Samsung 55" Ultra HD 4K Smart LED Television

Freeview on demand app on my Smart TV (<1 year old) is really buggy.  You browse programmes etc…See More
yesterday
Biggles replied to Phillip Chatfield's discussion AV Sync with Set Top Box via AV Reciever and ARC Channel
"No. TV will be fine. Same age as my Sony which is still going well. The only thing that's…"
yesterday
Phillip Chatfield replied to Phillip Chatfield's discussion AV Sync with Set Top Box via AV Reciever and ARC Channel
"Hi Biggles, Thanks for the response, yeah the TV I have does have it built in correct, However, due…"
yesterday
Biggles replied to Phillip Chatfield's discussion AV Sync with Set Top Box via AV Reciever and ARC Channel
"I doubt that doing another auto tune will fix the issue. You could try running the STB HDMI direct…"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service