We have a holiday home at Otaki Beach. When Freeview was introduced we bought a Sony Bravia with FreeviewHD and installed a new UHF aerial. This was July 2012 and it worked pretty well (occasional pixaliation in bad weather) until FreeviewPlus. With the arrival of FreeviewPlus we bought a Dish2100 and attached it to the Sony by hdmi in November. This worked the first couple weekends we used it but since 20 December reception has worsened and since Boxing Day we have been unable to watch anything.

While I was waiting to have been forum membership approved I retuned both the TV and the Dish receiver. This seemed to improve receprion BUT we lost 3, 3+1, 4 and 4+1. I understand this is one channel. The result was the same on both the Sony Bravia and Dish2100. Any suggestions are welcome.

jh

Views: 374

Reply to This

Replies to This Discussion

Almost certainly an Aerial/ reception issue

Afternoon John

The issue may be linked to the aerial you have, as it might just need a little bit of tweaking to get the correct reception levels right, or it may need to get replaced, if you can try and fiddle with the aerial then see of this works, the stronger the signal you get the better the Bravia TV and T2100 set top box will perform.

It turns out we have a dicey amplifier on the line from the aerial. It works if it is not disturbed. Unfortunately our Christmas tree had disturbed it. The tree is gone, the amplifier fixed in position and reception has resumed - except for TV3 etc when it rains.

Thanks for the help.

jh

Reply to Discussion

RSS

Latest Activity

Amanda replied to Amanda's discussion Dish tv
"Thank you very much have just changed settings and it is working again once again thanks"
1 hour ago
Alison posted a discussion

Not able to watch OnDemand

Can log on to OnDemand and can select show and episodes I want to watch but when I click play I…See More
8 hours ago
John Baird replied to Amanda's discussion Dish tv
"As Biggles said ,but Dish Tv boxes try both LNB frequencies at set up. What is more likely is that…"
23 hours ago
David Lipscombe replied to Taylor's discussion How do you set up transonic as in all the cords. Forgotten how to.
"here are 2 shots that may help you for your set up"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service