New Panasonic 32" finds no channels with autotune. Freeview signal is fine. Help please...

Views: 128

Reply to This

Replies to This Discussion

Are you trying to get Satellite or UHF ? 

Josh

Thanks Josh; satellite

In the tuning menu, there is an option to edit the LNB settings, its quite possible the TV hasn't picked up the correct frequency, the FREQ should either be 10750 or 11300. Try either and rescan again to see if channels pick up. 

Josh

Peter said:

Thanks Josh; satellite
Thanks Josh: I'll try to talk my cousin through that (I'm in Nelson, she's in Blenheim, I was trying to set this up for her over the w/e)

Reply to Discussion

RSS

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service