Anyone having problems with programs not starting. All I get is the channel logo sit there and do nothing. I've reset my modem a few times and reset the set-top box with no luck.

Views: 3845

Reply to This

Replies to This Discussion

Hi Team, we have been unable to replicate the issue on the above devices, could you try this afternoon. Ensure your software is up to date too. 

Josh

just tried a program off each channel, and hangs at channel logo. Thst's after reset and switched off at wall

Still not working despite the "hotfix" so we're getting quite fed up now...

Hi Everyone, 

Thankyou for your ongoing patience, we are continuing to investigate with DISH TV, 
To help with the investigation could you all reply to this post with the following

  • What programmes & episodes can you can not stream?
  • Have you tried to reboot the Dish TV box at the wall? Does this help?
  • Have you tried reconnecting WIFI (disable WIFI then reconnect)? Does this help?

This will be passed onto the developers at Freeview Lab and Dish TV.

Thanks 
Josh

 

Hi Josh,

I  turned my Aerialbox T2100 off at the wall.  I also factory reset it.

I  turned off my router then turned it on again.

None of that helped.

Programs I tried to load but was unable to were :

Proven Innocent  E1

Butterfly E1

Bogans E1

Lost and Found S4 E12

Aotearoa S2 E1

Below Deck Med S4 E10

Adrenaline S1 E13

Extraordinary Flights E1

The only programme to load  ( and the only one I have previously loaded since the start of this problem) was The Barber E1.

Did the factory reset. My set box is wired directly. I tried Goldenboy, Hypothetical and Paw Patrol and all stalled at the load screen. It hasn’t worked for over a week now. 

ihave done the same and it is doing the same ,

 Tried Wild Bill,Jury ,Station 19, Breakfast

Iam in Hastings

We've tried turning off at wall and reconnecting to wifi. Can't stream anything.

Josh ✔️ said:

Hi Everyone, 

Thankyou for your ongoing patience, we are continuing to investigate with DISH TV, 
To help with the investigation could you all reply to this post with the following

  • What programmes & episodes can you can not stream?
  • Have you tried to reboot the Dish TV box at the wall? Does this help?
  • Have you tried reconnecting WIFI (disable WIFI then reconnect)? Does this help?

This will be passed onto the developers at Freeview Lab and Dish TV.

Thanks 
Josh

 

I'm still having success with waiting for 12 mins after I've asked it to load the episode - the programme then plays normally apart from one thing, if you try to fast forward it at any stage it goes right back to the beginning and starts again!

Josh ✔️ said:

  • What programmes & episodes can you can not stream?

I tried a few random ones, still the same problem with them all.

  • Have you tried to reboot the Dish TV box at the wall? Does this help?

Yes and No

  • Have you tried reconnecting WIFI (disable WIFI then reconnect)? Does this
  • help?

Yes and No

This will be passed onto the developers at Freeview Lab and Dish TV.

Thanks 
Josh

 

Yes I am having the same issue. I recently bought a T2100 Dish TV box which was brilliant but now On Demand is broken again. Have rebooted, replugged everything, but On Demand still sits on the station logos and doesn't go anywhere else. I contacted DISH TV  who have replied to me and say that it is a fault that they are working on with Freeview to fix. So, I guess we have to be patient.

My problem is way more than 'certain programmes'. I can (like others) browse the On Demand GUI fine but nothing at all will start playing. Have tried all channels.

DishTV confirmed that the issue is with Freeview and that problems started after the latest OnDemand release.

I feel that FV are making light of the problem by providing very scant information. At present I have no On-demand service working at all through my Dish-TV 8100. Doesn't matter what show or channel. Internet connection is fine. Have done system reset and logged in to On demand again. Have no VPN running.

I assume that the techs have checked that this isn't an issue with DRM such as sometimes happens with streaming services via desktops after changes are made? Fix then is usually to reset the DRM settings by renaming the file. This just has the same symptoms.

Other possibility with this being inconsistent for users is that my STB is new. Only set up (and working OK)a few days before this issue. Perhaps it missed some updates between manufacture and purchase?

Running on S/W version 1.11, last updated Dec 18 2018. Have checked manually for updates but showing none available.

Hope some of that may help diagnosis but this is a critical bug in a release and I am surprised that information has not been more forthcoming. Trying to get any kind of support or pro-active information has been very difficult.

Have you tried waiting to see if it starts? I'm having the same problem but have found that if I wait 12 mins or so the programme starts just fine, it's finding something else to do for 12 mins that is bugging me!!

Julie S said:

Yes I am having the same issue. I recently bought a T2100 Dish TV box which was brilliant but now On Demand is broken again. Have rebooted, replugged everything, but On Demand still sits on the station logos and doesn't go anywhere else. I contacted DISH TV  who have replied to me and say that it is a fault that they are working on with Freeview to fix. So, I guess we have to be patient.

Reply to Discussion

RSS

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2020   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service